Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

tmi60%

when i wiped earlier today, there was a glob of yellow. it didnt smell bad or anything and i was just at the drs yesterday and i dont have any type of infection or such. she said i was dilated to 1cm and 60% effaced...could that have been part of my mucus plug? how long after you lose that do you go into labor usually?

Answer Question
 
Anonymous

Asked by Anonymous at 3:31 PM on Feb. 5, 2009 in Pregnancy

Answers (7)
  • it can be weeks or days it changes person to peron...

    same with being effaced and dilated too
    MomNbabyGirl009

    Answer by MomNbabyGirl009 at 3:32 PM on Feb. 5, 2009

  • Depends how far along you are. It could be a yeast infection or another type of infection. If you are farther along, then it could be the start of your plug however your mucous plug can regenerate. So, it doesn't mean labor is immediate. It just really depends
    AshJoe05

    Answer by AshJoe05 at 3:35 PM on Feb. 5, 2009

  • Did it look like snot? That's usually what the mucus plug looks like. Congrats!
    If there wasn't an odor, it's probably not an infection. Same with if it's just a one time thing. I'm guessing mucus plug.
    musicpisces

    Answer by musicpisces at 3:37 PM on Feb. 5, 2009

  • It was probably part of your mucus plug. Like a PP said it could be hours or weeks, no way to tell. You might want to have pantyliners on hand from now until you do go into labor. The mucus plug does regenerate itself and after you lose it you are likely to have periodic mucusy discharge.
    riotgrrl

    Answer by riotgrrl at 3:37 PM on Feb. 5, 2009

  • lol yes! it looked just like snot. good way to describe it lol. im 35w1d...im going to be induced next week for medical reasons but now im just wondering if shell be here before then.
    Anonymous

    Answer by Anonymous at 3:40 PM on Feb. 5, 2009

  • i lost my mucus plug the day i went into labor with my second son- but i did stay in labor til 2 days later lol but its sounds like that was ur mucus plug that u passed and i hope everything goes well with ur induction! congrats and good luck!
    lovelyli217

    Answer by lovelyli217 at 4:29 PM on Feb. 5, 2009

  • I lost mine a few weeks ago and still have 2 weeks till my due date
    Anonymous

    Answer by Anonymous at 7:54 PM on Feb. 5, 2009

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.