Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

1 Bump

Why?

I have just spent the best part of an hour answering questions here and all of my answers have disappeared. Saying I am pissed about it would be an understatement.

Does anyone have any ideas about why this happened to me?

 
winterglow

Asked by winterglow at 5:54 AM on Apr. 24, 2013 in About CafeMom

Level 27 (32,185 Credits)
This question is closed.
Answers (6)
  • It's been doing that to me a lot lately. Usually if I refresh the page or come back later my answers are there. They just didn't show when I first submitted them. Hopefully it is fixed now.
    kmath

    Answer by kmath at 9:23 AM on Apr. 24, 2013

  • Seems fine now. try again
    butterflyblue19

    Answer by butterflyblue19 at 7:08 AM on Apr. 24, 2013

  • I reported it when the same thing happened to me. Must've been a glitch. Weird :/
    mrsmom110

    Answer by mrsmom110 at 7:28 AM on Apr. 24, 2013

  • That's to weird. Glad I missed it.
    LostSoul88

    Answer by LostSoul88 at 9:00 AM on Apr. 24, 2013

  • I had a couple do that yesterday. I thought I hit the wrong button or something
    Dardenella

    Answer by Dardenella at 12:14 PM on Apr. 24, 2013

  • Thank you ladies - glad to know I'm not alone in this.

    I thought it was just Nature's way of telling me I was spending too much time at the computer ... :)
    winterglow

    Comment by winterglow (original poster) at 3:04 AM on Apr. 25, 2013

Next question in About CafeMom
Testing

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN