Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

4 Bumps

Am I blocked? Or did I cease to exist here?!

When I got on this am, I tried to answer a question & do some VU's, and nothing. I hit submit & clicked the same VU several times, but it's like it won't recognize me at all. I don't even know if this question will go thru or not. Is anyone else having this issue today? I guess if you are, I won't be able to see your submitted answer! :p

 
mrsmom110

Asked by mrsmom110 at 6:54 AM on Apr. 24, 2013 in About CafeMom

Level 48 (281,415 Credits)
This question is closed.
Answers (7)
  • it is just you ;)

    bumped and UV
    fine with me
    fiatpax

    Answer by fiatpax at 7:38 AM on Apr. 24, 2013

  • Hello!
    butterflyblue19

    Answer by butterflyblue19 at 7:08 AM on Apr. 24, 2013

  • It looks like a lot of people are having issues, I seem to be ok...
    KA91

    Answer by KA91 at 7:13 AM on Apr. 24, 2013

  • This is my first answer so far so we'll see...
    charlotsomtimes

    Answer by charlotsomtimes at 7:23 AM on Apr. 24, 2013

  • just answered (obviously) and bumped it with no issues. Have not tried a vote up yet
    charlotsomtimes

    Answer by charlotsomtimes at 7:24 AM on Apr. 24, 2013

  • I've had that happen before, it'll sign you out but, then not let you sign back in.
    3libras

    Answer by 3libras at 7:39 AM on Apr. 24, 2013

  • Thanks ladies- the glitch seems to be fixed now. That was weird :/
    mrsmom110

    Comment by mrsmom110 (original poster) at 7:26 AM on Apr. 24, 2013

Next question in About CafeMom
Testing

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN