Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Help

i asked earlier and one of the moms was so helpful but it didnt fix

windows 7 updated and i use firefox

now some icons dont open in control panel

destop gagdets - internet optons and a few others

ran anti virus an nothing

anyone any help for me

 
Anonymous

Asked by Anonymous at 2:03 PM on Oct. 3, 2013 in About CafeMom

This question is closed.
Answers (13)
  • I'd also strongly suggest you reinstall Internet Explorer. I remember noting this in your reply yesterday and thinking that MS had pretty much made that impossible to do because they've linked it to several other MS processes. If nothing from above works reinstall IE and I'll link you to an article that will show you how to hide it.
    Mrs_Prissy

    Answer by Mrs_Prissy at 5:29 PM on Oct. 3, 2013

  • No one answered you before because we don't have an answer for you.

    Call Geek Squad, or your computer manufacturer's tech support.
    Rosehawk

    Answer by Rosehawk at 2:07 PM on Oct. 3, 2013

  • I'd love to help but every time I answer a question in this category I get told not to talk about Cm and that I am being rude. Sorry.
    Crafty26

    Answer by Crafty26 at 3:05 PM on Oct. 3, 2013

  • I have no clue except to restart your computer, but it seems you can get on the internet, so I wouldn't worry too much!
    2kids2dogs2cats

    Answer by 2kids2dogs2cats at 2:24 PM on Oct. 3, 2013

  • thank you, I am just stumped on this and was wondering if anyone could give help.
    Anonymous

    Comment by Anonymous (original poster) at 3:11 PM on Oct. 3, 2013

  • www.bleepingcomputer.com

    It may take a day or two to get your question answered because its a busy forum, but they have helped me a few times with all kinds of computer stuff.
    .Peaches.

    Answer by .Peaches. at 4:39 PM on Oct. 3, 2013

  • 1. Have you run a malware scan? Not anti virus, but anti malware. Malwarebytes is a good program. You should do that first. It's free and you should expect the scan to take a few hours. If it finds something, remove it from your system and rescan to make sure everything is gone.

    2. Do you have network discovery turned on? Look in your control panel---->Network and Internet----->Network and Sharing Center Make sure it's not enabled

    3. Uninstall Firefox, download Chrome and see if you still have the same problem.
    Mrs_Prissy

    Answer by Mrs_Prissy at 5:25 PM on Oct. 3, 2013

  • thank you so much for help. I have malware and it didnt find anything. I think you are right I uninstalled IE and then had an update and that is when the problem start. thx for taking the time to answer me.
    Anonymous

    Comment by Anonymous (original poster) at 6:22 PM on Oct. 3, 2013

  • >Network and Internet----->Network and Sharing Center Make sure it's not enabled

    I have this in home and public for home it is turned on for public it is off
    Anonymous

    Comment by Anonymous (original poster) at 6:27 PM on Oct. 3, 2013

  • Do you have a home network? If not, just turn it off completely.

    Try reinstalling IE, restarting your comp and see if that fixes it
    Mrs_Prissy

    Answer by Mrs_Prissy at 6:43 PM on Oct. 3, 2013

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN