Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

The header over my post doesnt show up so I cant post or answer post.Anyone know how to fix this.

Its the box fonts and colors is in.I cleaned my catche and cookies and defraged.Don't know what else to do.

Answer Question
 
mamawmom

Asked by mamawmom at 12:38 AM on Oct. 11, 2013 in About CafeMom

Level 4 (52 Credits)
Answers (6)
  • You don't mean the ful editor, do you?


    What happens when you close your browser and restart?

    gdiamante

    Answer by gdiamante at 12:43 AM on Oct. 11, 2013

  • You're posting now.
    I'm confused!
    KTElite

    Answer by KTElite at 1:00 AM on Oct. 11, 2013

  • Im posting now but not in a group.Like under General Discussions. The box comes up but not the header over it.And if I try to reply to it the post is in code and what they wrote doesnt show up.
    .
    mamawmom

    Comment by mamawmom (original poster) at 1:25 AM on Oct. 11, 2013

  • I see this post just fine
    Dardenella

    Answer by Dardenella at 2:18 AM on Oct. 11, 2013

  • It sounds like you're having trouble with your toolbar. Can you send CafeMom a note using the Contact Us link so they can help you troubleshoot this issue?

    The Contact Us link can be found at the bottom of any page.

    Thank you!
    Cafe GroupAdmin

    Answer by Cafe GroupAdmin at 2:58 AM on Oct. 11, 2013

  • You should totally listen to the Cafe GroupAdmin. They're totally smart. Like, totally.
    BeaverHouse

    Answer by BeaverHouse at 8:56 AM on Oct. 11, 2013

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN