Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

2 Bumps

Still?

So, I sent CM a message about it running like crap and basically, they told me to check my browser, empty my stuff...and let them know if it was still a problem...funny- I have heard nothing from them at all after I let them know I did what they said and it didn't help!

So, this morning I reset it back to Oct. 13th (when it was fine) and guess what? It is still running like crap.

is anyone else having issues with it taking forever to post comments or sometimes even opening a question (both in answers AND in groups)?
or is it my computer?

 
charlotsomtimes

Asked by charlotsomtimes at 11:09 AM on Oct. 29, 2013 in About CafeMom

Level 45 (203,833 Credits)
This question is closed.
Answers (10)
  • Not know but, it's happened before. Sometimes it's your browser.
    3libras

    Answer by 3libras at 11:11 AM on Oct. 29, 2013

  • yeah- I thought it might be a Chrome thing...so I went to try it on IE yesterday, and less than 5 min after I got on Cm - a message popped up that it was infected so I closed everything right away and came back to Chrome...
    ugh
    charlotsomtimes

    Comment by charlotsomtimes (original poster) at 11:14 AM on Oct. 29, 2013

  • *said CM was infected
    charlotsomtimes

    Comment by charlotsomtimes (original poster) at 11:14 AM on Oct. 29, 2013

  • Not I, but I have had times where I was experiencing problems while nobody else was complaining of the same things. I got sick of it and ended up doing other things instead of being on CM. Within a few days it was back to normal without me doing anything. Sorry I don't have any suggestions outside of what you have done already.
    QuinnMae

    Answer by QuinnMae at 11:25 AM on Oct. 29, 2013

  • Not recently. The first and second time we got those warnings here on CM, I did a Malware scan and found 7 infections all linked to CM. After I got everything cleaned up, I deleted the CM toolbar, which had magically installed itself, reset to early summer and then added more security. Now it seems to be okay. I'll run another scan right now...
    m-avi

    Answer by m-avi at 11:41 AM on Oct. 29, 2013

  • That's funny...I got a message after posting this
    they wanted a screenshot of the infected notice I got

    whatever...maybe it's my computer- I dunno
    charlotsomtimes

    Comment by charlotsomtimes (original poster) at 12:08 PM on Oct. 29, 2013

  • No problem with mine
    louise2

    Answer by louise2 at 1:45 PM on Oct. 29, 2013

  • I ran a scan on my computer, it took about 20 minutes, but have had no problems after I did, before it was closing down over and over.
    2kids2dogs2cats

    Answer by 2kids2dogs2cats at 3:05 PM on Oct. 29, 2013

  • Here's a screen shot showing that there is 11 ads running on this page.... well 11 that my ad blocker is working on.... 


    That's a bit much if you ask me!! Are you running a ad blocker? I find without it this page runs TOO slow!!! 

    Crafty26

    Answer by Crafty26 at 3:24 PM on Oct. 29, 2013

  • It's been acting that way for days. And the same Threat Blocked message pops up almost daily. They've been alerted to that as well. I'm getting tired of this place. Things have been slow & another nice mom just left! It's just not the same any more.
    mrsmom110

    Answer by mrsmom110 at 6:34 PM on Oct. 29, 2013