Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

asking again....kinda gross beware

38 weeks, dialated to a 4, 50% effaced and I lost my mucus plug today. It was REALLY bloody. Called my doctor and she seems to think it could be left over gel from my vaginal exam. I have had many pap smears and I would like to think I know the difference. Anyways my question is if anyone has expierenced this when did they go into labor.

Answer Question
 
adupuie

Asked by adupuie at 8:50 PM on Feb. 23, 2009 in Pregnancy

Level 1 (0 Credits)
Answers (4)
  • i dont remember losing my plug with my first but this time i lost it and still no baby i lost it sunday which was 16 days before my due date and now i have 8 days left so idk really i know what mine looked like and not to be gross but it looked like a big luggie on the tp had a lil blood but not a lot nurse said that plugs come in diffrent colors size (kinda like everything else in this world lol)
    bugbug07

    Answer by bugbug07 at 8:58 PM on Feb. 23, 2009

  • sounds like bloody show to me.
    mysonismyjoy

    Answer by mysonismyjoy at 9:41 PM on Feb. 23, 2009

  • It's normal to bleed after an examination.

    And by the way, dilation and effacement mean nothing. You could be stuck at that til you're 42 weeks or go into labor tomorrow. Doesn't mean you'll go into labor soon or anything.
    Anonymous

    Answer by Anonymous at 11:44 PM on Feb. 23, 2009

  • I lost my mucus plug with my first at 18 weeks and was on bed rest at 27 weeks and induced at 37 weeks. My second I lost my mucus plug at 16 weeks and on bed rest at 21 weeks and delivered at 35 weeks and 2 days.
    HardyFan

    Answer by HardyFan at 12:46 AM on Feb. 24, 2009

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN