Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Any one else have this problem?

For some reason when I am browsing the answers or group archive it doesnt have the thing labled my stuff, so I cant drop it down and browse active post in my groups or anything. Does any one else have this problem?

 
Anonymous

Asked by Anonymous at 11:44 PM on Mar. 14, 2009 in About CafeMom

This question is closed.
Answers (4)
  • Hi,

    We recently made some changes and removed the secondary navigation bar from several areas of the site (groups, Answers, journals, Showdowns, etc.) and replaced it with a blue navigation box.

    You can find the box in the upper right-hand corner of the page.

    |The CafeMom Admin Team
    CafeMom Admin

    Answer by CafeMom Admin at 3:05 PM on Mar. 15, 2009

  • YES! What happened to those tabs! Good question~
    avpriddis

    Answer by avpriddis at 11:45 PM on Mar. 14, 2009

  • It is really making me mad cause I cant view the active post in my groups :( And they take them away without warning.
    Anonymous

    Answer by Anonymous at 11:53 PM on Mar. 14, 2009

  • Ahhh, thank you. I hadn't noticed it over there!
    avpriddis

    Answer by avpriddis at 10:56 AM on Mar. 16, 2009

Next question in About CafeMom
help in pain!!

Next question overall (Just for Fun)
which came first

close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN