Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

anyone else

is anyone else having problems with cm today? it seems really slow and peoples avatars are not showing up by their posts. is it just mine?

 
jodi205

Asked by jodi205 at 10:57 AM on Mar. 23, 2009 in Just for Fun

Level 17 (4,145 Credits)
This question is closed.
Answers (19)
  • http://www.pyzamstuff.com/family_images/d/dc/753631b689a79bd6999c7f73bcc00a.png

    Anonymous

    Answer by Anonymous at 11:12 AM on Mar. 23, 2009

  • I haven't had any problems yet
    ZaTa

    Answer by ZaTa at 10:58 AM on Mar. 23, 2009

  • mine isnt slow, but yeah I am not seeing half the avatars today
    AK_aries

    Answer by AK_aries at 11:00 AM on Mar. 23, 2009

  • mine isn't slow
    lonelymom911

    Answer by lonelymom911 at 11:03 AM on Mar. 23, 2009

  • Maybe the user is slow?

    ;)
    jspy72

    Answer by jspy72 at 11:04 AM on Mar. 23, 2009

  • P.S. Mine is not slow, you should run your defrag.
    jspy72

    Answer by jspy72 at 11:04 AM on Mar. 23, 2009

  • lol it probably is the user
    jodi205

    Answer by jodi205 at 11:10 AM on Mar. 23, 2009

  • I agree its the user lol I havent had any problems with mine
    mommyBrooke849

    Answer by mommyBrooke849 at 11:13 AM on Mar. 23, 2009

  • Perfect Cake Graphic

    Anonymous

    Answer by Anonymous at 11:13 AM on Mar. 23, 2009

  • jodi the


    Beer Slut Graphic

    Anonymous

    Answer by Anonymous at 11:15 AM on Mar. 23, 2009

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN