Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Is anyone else having trouble with CM today?

At first, it wouldn't even let me sign in and now when I respond, my answers don't show up.

 
BridgetC140

Asked by BridgetC140 at 1:34 PM on May. 25, 2009 in Just for Fun

Level 29 (37,888 Credits)
This question is closed.
Answers (6)
  • yup thats what happened to me too. I was downloading pics and when they were done it said i wasnt a member. then said my email didnt exist and so on. i logged out and back in, now it works. The pics i had to re download tho
    angie_david

    Answer by angie_david at 1:49 PM on May. 25, 2009

  • Yes, it said my account didn't exist,lol.. Then I closed it and logged in again and it was fine. Who knows,lol
    MrsLeftlane

    Answer by MrsLeftlane at 1:37 PM on May. 25, 2009

  • Yes, I was in the middle of answering a question and I was locked out. When I tried to log back in my password screen name was invalid so I logged in with my e-mail address.
    Anonymous

    Answer by Anonymous at 1:38 PM on May. 25, 2009

  • Yes, anon. That is EXACTLY what happened to me. Then I went to a different computer and it worked.
    BridgetC140

    Answer by BridgetC140 at 1:43 PM on May. 25, 2009

  • Yeah, they told me my account didn't exist too.
    Marix3

    Answer by Marix3 at 1:52 PM on May. 25, 2009

  • Hi Everyone,
    If you are still having trouble with the site, please let us know by using the "Contact Us" link, located at the bottom of each CafeMom page.

    The glitch should be fixed at this point, but we want to know if you are still experiencing issues!

    Thanks,
    \The CafeMom Admin Team
    CafeMom Admin

    Answer by CafeMom Admin at 7:56 AM on May. 26, 2009

close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN