Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Why is the cmom site not working for me? Anyone else having troubles?

Ever since CM added the instant messenger I'm having tons of problems. Sometimes only the right half of the screen will load, and when both sides do load only the right half scrolls down. When I try to add a post to a group only half of the text box shows up.

It only happens to me on this site, and it's only started happening since CM put up the messenger. I use a MAC with a Firefox browser. However I did test it in Safari and it's not working either.

Also, no cursor shows up when I am typing, it drive me crazy! What's going on?

Answer Question
 
julipickle2

Asked by julipickle2 at 10:38 PM on Jun. 14, 2009 in About CafeMom

Level 4 (33 Credits)
Answers (2)
  • Hi julipickle2,

    We recommend this post for issues with IM:
    http://www.cafemom.com/group/3663/forums/read/9101745/Instant_Messenger_Questions_Answers

    If the problem persists, please click on the link labeled "Contact Us" at the bottom of any page on CafeMom and send us a note from there. This will enable us to look further into the issue.

    <> The CafeMom Admin Team
    CafeMom Admin

    Answer by CafeMom Admin at 10:57 PM on Jun. 14, 2009

  • Go into your setting and delete all your cookies and history and such and it should work just fine after that. It seems to be the fix all for CafeMom not working or something on the site not working. Dump the history and cookies and POOF! like magic the site works properly again.
    vbruno

    Answer by vbruno at 10:58 PM on Jun. 14, 2009

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN