Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

When did go into labor with your first??

Were you late or early? How did it start for you?

Answer Question
 
Anonymous

Asked by Anonymous at 2:26 PM on Jul. 16, 2009 in Pregnancy

Answers (18)
  • Late I was 40 weeks exactly but didnt have him til 4 days later
    Mrs.Owen86

    Answer by Mrs.Owen86 at 2:27 PM on Jul. 16, 2009

  • I was 41 weeks...and I lost the mucus plug and then started having contractions. My water didn't break though...and my second was the same thing...down to 41 weeks. We'll see with this one. But both came pretty quickly.
    LaceyAM

    Answer by LaceyAM at 2:28 PM on Jul. 16, 2009

  • she was due jan 1st she came dec 17 and i was at work at mcdonalds in back drive thrw when my water broke it was around 930pm and i just told the lady whos order i was taking i had to go and just left i had her out by 230am. short adn sweet.
    ggiovanni

    Answer by ggiovanni at 2:28 PM on Jul. 16, 2009

  • i was in labor @ 37 weeks with my daughter but i didn't know it, my doctor told me.. i guess i have a high tolerance for pain
    josiesmommy00

    Answer by josiesmommy00 at 2:30 PM on Jul. 16, 2009

  • my dr gave me due date of aug 15th and she was born aug 14th ! I started having contractions at 12am I watched the clock and i went to the hospital at 8am that morning and she was born at 1pm. I had no pain meds!
    rissa1789

    Answer by rissa1789 at 2:32 PM on Jul. 16, 2009

  • went into labor at 33 weeks, they stopped it, and I had her the day I hit 37 weeks
    CarolynBarnett

    Answer by CarolynBarnett at 2:32 PM on Jul. 16, 2009

  • The doctor took her at 39 wks because he realized that he had my due date wrong.
    Babyclark08

    Answer by Babyclark08 at 2:34 PM on Jul. 16, 2009

  • Im 40 weeks and still havent gone into labor...lost the mucus plug or anything
    jennbear22

    Answer by jennbear22 at 2:35 PM on Jul. 16, 2009

  • 9 days late, started having tiny contractions the day before, then water broke at 4 am
    danichaos

    Answer by danichaos at 2:36 PM on Jul. 16, 2009

  • My son came at 33 weeks and 4 days with my water breaking. I lost my mucus plug 2 days before that. My labor was 14 hours long.

    fallin4aSOLDIER

    Answer by fallin4aSOLDIER at 2:39 PM on Jul. 16, 2009

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN