Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Is anyone having major problems with CM?

I'll be surprised if this question even posts.

 
BridgetC140

Asked by BridgetC140 at 11:44 PM on Oct. 12, 2009 in Just for Fun

Level 29 (37,888 Credits)
This question is closed.
Answers (11)
  • I can't send messages!  When I go to my inbox, it freezes up or looks really funny.  SO I'm stuck communicating on nothing but Q and A, lol. 

    Katrina3016

    Answer by Katrina3016 at 11:48 PM on Oct. 12, 2009

  • What kind of problems? Problems like CM admin deleting questions someone said was inflammatory because it didn't agree with them or problems like stuff not showing up onscreen? Because I'm having both!
    Anonymous

    Answer by Anonymous at 11:46 PM on Oct. 12, 2009

  • Hi BridgetC140,

    Yes, we are having a technical glitch this evening. It should be fixed shortly.

    We really appreciate your patience,

    //The CafeMom Admin Team
    CafeMom Admin

    Answer by CafeMom Admin at 11:49 PM on Oct. 12, 2009

  • LOL!  Well, I didn't expect this to be answered by Cafemom. 

    Katrina3016

    Answer by Katrina3016 at 11:56 PM on Oct. 12, 2009

  • Yes I am having problems with CM but I thought it was just my computer. Thanks CM for clearing that up.happy

    luvmygrlz

    Answer by luvmygrlz at 12:09 AM on Oct. 13, 2009

  • Mine has been wigging out too, thought it was my computer as well.
    TheGreatCthulhu

    Answer by TheGreatCthulhu at 12:29 AM on Oct. 13, 2009

  • Well, I'm glad to know that it's not my computer!
    BridgetC140

    Answer by BridgetC140 at 12:33 AM on Oct. 13, 2009

  • Terrible lag tonight.
    Anonymous

    Answer by Anonymous at 6:05 AM on Oct. 13, 2009

  • yeah it's been doing this since yesterday afternoon, still doing it today.
    Hisservent

    Answer by Hisservent at 7:22 AM on Oct. 13, 2009

  • Still problems - able to see code when logging in......cannot LatteLand @ all.........sometimes seeing code, sometimes not able to get current "customer" to accept the brew function. Most of the time can serve only one person before the whole deal gives me the windows/ie error message about not being able to display the website. Just wanted to let someone know since you all were trying to fix it last nite :)
    AmyB118

    Answer by AmyB118 at 9:00 AM on Oct. 13, 2009

Next question in Just for Fun
Astoria, Oregon

Next question overall (Pregnancy)
?

close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN