Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Any handy ladies out there?

I bought my dryer in Feb 2008 and was gone nearly a year so the dryer hasn't been used that much. It tumbles but the timer doesn't move on any setting and it won't heat up. I've read/heard that the dryer runs on two different breakers. Our neighbor that just moved gave us her dryer. It worked fine at her house but won't heat at mine! Is it possible that a blown breaker is making my dryer not heat AND the timer not move?

Answer Question
 
Anonymous

Asked by Anonymous at 4:29 PM on Oct. 15, 2009 in Home & Garden

Answers (3)
  • Yes you may have a blown 220(?). The outlet that you insert the plug may not be working properly. I have had this problem before. Why cant it just be the dryer instead! lol GL!
    3gigglemonsters

    Answer by 3gigglemonsters at 4:33 PM on Oct. 15, 2009

  • Lol they had to replace that when he first plugged the dryer in because it sparked!! I'm going to be mad if this was the problem all along because all sears would tell me is that I needed to spend 70 dolalrs on a heating element with no returns! I've been hanging out clothes since April!!
    Anonymous

    Answer by Anonymous at 4:39 PM on Oct. 15, 2009

  • Ahh yes, I have witnessed the "spark" first hand....not pretty. lol Ok so it may be a heating element if you replaced the 220. I was certain it was the 220 because it worked at her house. Sorry I am of no further use, but try to google "dryer troubleshooting" or DIY (do it yourself) website.
    3gigglemonsters

    Answer by 3gigglemonsters at 4:46 PM on Oct. 15, 2009

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN