Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Anyone have experience with YouTube?

I started (or I'm trying to start) a YouTube Channel (Vlog) I have a webcam on my laptop and used that to record my "test vid". It plays with no issues on my computer... However, when I upload it to YouTube the audio is delayed by a few seconds... Anyone know how to fix this?

Answer Question
 
SabrinaMBowen

Asked by SabrinaMBowen at 4:38 PM on Apr. 3, 2010 in Money & Work

Level 40 (122,988 Credits)
Answers (3)
  • It should take a little to "format" or something. I know my videos are a bit screwy for the first 15 mins but then they are fine after that.... If you have more issues beyond that try contacting them, they should be able to tell you something. Also youtube does A LOT of updates and that screws stuff up too.
    Mrs.Owen86

    Answer by Mrs.Owen86 at 4:51 PM on Apr. 3, 2010

  • thanks, I hope that's all it is. I uploaded it twice because I thought I screwed that up the first time, but that wasn't it. The audio on the second is screwy as well. It's delayed by like 3 seconds... I uploaded it a while ago now though and it's still like that. So I dunno... maybe there's something else.

    SabrinaMBowen

    Answer by SabrinaMBowen at 4:58 PM on Apr. 3, 2010

  • Hey, if anyone has any tips for me as to how to upload I would love them, but I will just be rerecording my video on the webcam through Youtube as it seems to not have the same issues... Thanks
    SabrinaMBowen

    Answer by SabrinaMBowen at 5:18 PM on Apr. 3, 2010

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN