Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Has anyone ever.........(tubes tied, no period)

Ok, I had my daughter in September by c-section and had my tubes done at the same time, I had clamps put on. So after that I had a regular period until January. Now I am not really having a period but I will spot bleed for like a day if that once a month. Has anyone ever had this happen to them? I am just curious if this is "normal." I have taken a PT just in case even though the chances are slim, and I have a doctors appointment next week, was just wanting some input from you ladies tonight. Thanks

Answer Question
 
mom0609

Asked by mom0609 at 12:31 AM on Apr. 23, 2010 in Health

Level 1 (0 Credits)
Answers (4)
  • Nope... mine have always been normal.
    BlooBird

    Answer by BlooBird at 12:33 AM on Apr. 23, 2010

  • Dang, lol. Mine where always normal before now.
    mom0609

    Answer by mom0609 at 12:34 AM on Apr. 23, 2010

  • I would love if I only had one day! I get cramps so bad I want to dig my uterus out with a grapefruit spoon. :( But that was the way I was before the tubal as well. Oh menopause where are ya... come for me. Good Luck with the doctor, I hope everything turns out ok.
    BlooBird

    Answer by BlooBird at 12:38 AM on Apr. 23, 2010

  • I had mine done in Dec. Since then my periods are wacky. I hate it cause its always been like clock work. I have 4 children I don't not want any more.
    crazymom21

    Answer by crazymom21 at 1:52 AM on Apr. 23, 2010

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.

Next question in Health
dry socket??

Next question overall (General Parenting)
what are moms opinions.....

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN