Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Is anyone else having problems with CM?

It kicked me off and wouldn't let me sign back in for like 10 minutes. Then when I finally did, it was in HTML. The answers section looks normal right now....

 
Adelicious

Asked by Adelicious at 5:51 PM on Jul. 14, 2010 in About CafeMom

Level 22 (13,157 Credits)
This question is closed.
Answers (9)
  • Ok, lol...i was about to be PISSED. I was like, "wtf", did my account get deleted, lol?!!!
    LovingSAHMommy

    Answer by LovingSAHMommy at 5:52 PM on Jul. 14, 2010

  • YES same here
    Cochise

    Answer by Cochise at 5:51 PM on Jul. 14, 2010

  • yes, it gave me the boot
    thought "they" finally had enough of me
    fiatpax

    Answer by fiatpax at 5:51 PM on Jul. 14, 2010

  • Yup, same.
    KristiS11384

    Answer by KristiS11384 at 5:51 PM on Jul. 14, 2010

  • Yes
    KatyStepmom

    Answer by KatyStepmom at 5:52 PM on Jul. 14, 2010

  • Me to.
    Decker

    Answer by Decker at 5:52 PM on Jul. 14, 2010

  • maybe got over loaded because no one deleted their million questions as not to lose five points
    fiatpax

    Answer by fiatpax at 5:53 PM on Jul. 14, 2010

  • mine kicked me off too.
    sunshineemommy

    Answer by sunshineemommy at 5:53 PM on Jul. 14, 2010

  • At first the answers section looked like the old format...I was like, "No way, they changed it back!", lol.
    LovingSAHMommy

    Answer by LovingSAHMommy at 5:55 PM on Jul. 14, 2010

Next question in About CafeMom
Rusty on acronyms...

Next question overall (Food & Drink)
Side Dish

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN