Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Tool Bar Not Showing Up When Trying to Post....

For the past two days, whenever I try to reply to a post, the toolbar with spell check, font size, colour, etc.. doesn't show up and when I click to post what I've typed, all of my paragraphs merge together.

Is anyone else having this problem?

Answer Question
 
Dlp11494

Asked by Dlp11494 at 8:43 PM on Oct. 1, 2008 in About CafeMom

Level 1 (0 Credits)
Answers (5)
  • No, not at all. But everything seems to be taking forever to load the last few days!
    ElJaMom

    Answer by ElJaMom at 8:52 PM on Oct. 1, 2008

  • Try logging out of CM, and close the browser window. Then in your control panel under internet options, delete ALL your temp internet files, internet history and your cookies. Then re-open the browser and log in here and it should be working.
    vbruno

    Answer by vbruno at 9:39 PM on Oct. 1, 2008

  • Spell check? it's magical... Okay I am joking. If you have probs in the morning call. J might be able to help!
    pixalina

    Answer by pixalina at 1:19 AM on Oct. 2, 2008

  • yeah but my computer connection isnt #1
    RJSMOMMA

    Answer by RJSMOMMA at 8:36 AM on Oct. 2, 2008

  • Hi Dip11494,

    We'd like to help you with this issue. Please use the 'Contact Us' link at the bottom of any page and describe the problem you are having so we can look into it further.

    ^The CafeMom Admin Team
    CafeMom Admin

    Answer by CafeMom Admin at 11:26 AM on Nov. 6, 2008

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN