Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

3 Bumps

Am I the only one having problems answering questions?

I can ask questions with no problems, I can also read other people's questions, and bump them but the box for answering isn't there. Anyone else having this problem or is it just me?

Answer Question
 
BlainesMommy09

Asked by BlainesMommy09 at 11:03 PM on Jul. 22, 2010 in About CafeMom

Level 20 (9,173 Credits)
Answers (9)
  • not sure...
    serioussifL

    Answer by serioussifL at 11:04 PM on Jul. 22, 2010

  • nope, I can see the button fine
    DarkFaery131

    Answer by DarkFaery131 at 11:04 PM on Jul. 22, 2010

  • I had that problem a few times. Try refreshing your page a few times
    mommy_of_two388

    Answer by mommy_of_two388 at 11:05 PM on Jul. 22, 2010

  • I see Eye Popping it just fine.

    musicmom08

    Answer by musicmom08 at 11:06 PM on Jul. 22, 2010

  • You need to clear out your cache and reopen your browser.
    lovinangels

    Answer by lovinangels at 12:34 AM on Jul. 23, 2010

  • No problems here just I just started
    gypsysparrow

    Answer by gypsysparrow at 12:54 AM on Jul. 23, 2010

  • Nope but it's happened when I got suspended once.
    hot-mama86

    Answer by hot-mama86 at 2:06 AM on Jul. 23, 2010

  • I AM NOT
    mamaofficer

    Answer by mamaofficer at 3:53 AM on Jul. 23, 2010

  • No, if it contiunes contact the CM admin team and ask them. Or see if your problem is listed in the FAQs.
    HotMama330

    Answer by HotMama330 at 11:14 AM on Jul. 23, 2010

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.