Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Is anyone else having problems on Club Mom?

I am wondering who you speak to concerning such issues on Club Mom. Every time I try and send an email it give same errors but wont say what they are. But I find it happens every time I use spell check or write too many words (I suspect). But with spell check it doesnot matter how many words you write, I still get booted or lsoe emails. Its very frustrating! Does anyone else have these problems?


Asked by emmidr at 8:32 AM on Aug. 4, 2010 in About CafeMom

Level 8 (268 Credits)
This question is closed.
Answers (6)
  • You should contact the site and explain the problem. They'll tell you how to fix it.

    Answer by HotMama330 at 12:10 PM on Aug. 4, 2010

  • I thought ClubMom was no longer?! That CafeMom replaced it! :o)

    Answer by LoriKeet at 8:33 AM on Aug. 4, 2010

  • I think this is Club Mom. Are you talking about something going on here?

    Answer by Moms_Angels1960 at 8:35 AM on Aug. 4, 2010

  • I meant Cafe Mom (its part of Club Mom). I was trying to send emails and been having problems sending to people. I keep getting errors and wehn I try to send it coems backa nd my emausl gone but it does nto go to the person I mail it to. Just says and error message and I have to rewrite what I wrote. Confusing. Does anyone else have such problems when sending emails to others?

    Comment by emmidr (original poster) at 8:48 AM on Aug. 4, 2010

  • Well for starters ClubMom is gone, though it's the same company, it was a separate site run completely differently. If you are having problems with your messages, you need to use the contact us link at the bottom of any page and let them know. Tell them everything that is happening and be specific. Be sure to say exactly what the error messages say. Your question here really isn't all that clear.

    Answer by Liansmommie at 2:11 PM on Aug. 4, 2010

  • I thought I was clear. O said... When I would answer anyones emails I would alway get an error message and it alway seemed to happen when I did a spellcheck before sending the emails. It works fine if I dont use spell-check, but your going to get emails with a heck of a lot of mispelled wods if I dont use spell check.

    Comment by emmidr (original poster) at 2:54 AM on Aug. 6, 2010