Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

front loading washer problems

i have a whirlpool duet front loader and im hoping somone else may have had this problem. the washer wont start. nothing will display on the screen and it only beeps when i push the power button. I have tried all the troubleshooting procedures in the manual and also called customer service which btw sucks big time. normally if my husband cant fix it which is extremely rare i would call a repair man but money is really low and i cant afford to. my husbnad has even gotten on the internet and found the service manual for a simalair model but nothing worked. if you have this type of washer and have had this problem how did you fix it? at this point i will safely say i will never buy whirlpool again and this thing will go in the garbage and i will get a kenmore from sears i can fix.

 
laura970

Asked by laura970 at 6:04 PM on Aug. 25, 2010 in Home & Garden

Level 19 (7,779 Credits)
This question is closed.
Answers (9)
  • I agree with most of these posts. I believe you have an electronic control issue and the fact that the unit will not reset itself of its own tells me that you might have had a voltage problem that may have basically fried the chip.


    On another note: The Kenmore thing... Kenmore is a brand NAME owned by the Sears Holding Company, they do not make appliances. Kenmore appliances are made by a variety of manufacturers that include Whirlpool, GE, Panasonic, LG and Electrolux. Whirlpool manufactures appliance under the names Whirlpool, KitchenAid, Amana, Jenn-Air, Roper and others I've never even heard of.

    WoodWitch

    Answer by WoodWitch at 9:35 PM on Aug. 25, 2010

  • I had a kenmore and the same thing happened and it couldn't be fixed, bought another kenmore, first one did me well.
    QandA

    Answer by QandA at 6:09 PM on Aug. 25, 2010

  • Is it under warranty or can someone where you bought it help? Some service people will answer questions if you bought the machine from them.
    admckenzie

    Answer by admckenzie at 6:11 PM on Aug. 25, 2010

  • I have a Maytag front loader and had this happen once. My husband unplugged it to work on it, couldn't find the problem, but when he plugged it back in it started working again, so he thought maybe an electronic component reset....like when you reset your computer. I don't know if that will work for you, but it couldn't hurt to try.... Good Luck.
    ohwrite

    Answer by ohwrite at 6:13 PM on Aug. 25, 2010

  • well at least with a kenmore you can get a whole diagram of the insides and diagnose the problem yourself and just call sears for the part if you need one. with whirlpool there is no service manual or servicing it yourself and the customer service only goes through the troubleshooting that is in the use and car manual so if you out of warrenty which is only 1 year then your screwed and have to get a "certified" whirlpool repair guy. for the 1000$ i paid for it you would think they would offer better service or have a more extensive warranty.
    laura970

    Comment by laura970 (original poster) at 6:14 PM on Aug. 25, 2010

  • i have unplugged it most of the day in fact and it didnt reset. i was thinking that would do it also but it didnt help.
    laura970

    Comment by laura970 (original poster) at 6:16 PM on Aug. 25, 2010

  • Are you sure it's the washer and not the electrical part - like a breaker or bad wiring?
    4time-mom

    Answer by 4time-mom at 6:35 PM on Aug. 25, 2010

  • I had a Whirlpool and it did the same thing except, it would cut on for about 5 minutes- then cut off & Beep- It was my Computer Chip- it had to be replaced- i hope yours is under warranty b/c they are expensive- if you have tried everything else i will almost bet that is what is going on- My washer was only about a year old when it happened! Good Luck- i know it is So Frustating when something isn't working!
    daisyb

    Answer by daisyb at 7:53 PM on Aug. 25, 2010

  • Whirlpool MAKES KENMORE! Just letting you know. Our Whirlpool Duet died earlier this year after a minimum of 4 loads a day for 6 years. But it wasn't a sensor like your problem sounds like - it was plastic tub shearing off.
    twinsplus2more

    Answer by twinsplus2more at 8:48 PM on Aug. 25, 2010

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN