Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Is anyone else having trouble with Cafemom & FireFox?

I can't use any of the HTML on here that I used to be able to - Text colors, hyperlinks, even those smiley things... Nothing even comes up. When I go to send a message that stuff isn't even there... What's going on?

Answer Question
 
SabrinaMBowen

Asked by SabrinaMBowen at 12:21 PM on Sep. 2, 2010 in About CafeMom

Level 40 (122,988 Credits)
Answers (7)
  • Firefox hasnt been working as well as it used to, its been compromised by hackers. Ditch the firefox and download Google Chrome :)
    an-apple-a-day

    Answer by an-apple-a-day at 12:22 PM on Sep. 2, 2010

  • Yes, I had that problem a few days back. =[

    Also my computer has been running slow and getting hung up in a thinking mode. =[
    musicmom08

    Answer by musicmom08 at 12:24 PM on Sep. 2, 2010

  • I tried to put in a new question earlier and when I hit the submit button it said "No question Found"
    Memigen

    Answer by Memigen at 12:24 PM on Sep. 2, 2010

  • I have to use firefox to even get cafemom to work. Once it is up. I have no problems at all.
    Raeann11

    Answer by Raeann11 at 12:51 PM on Sep. 2, 2010

  • Nope. I use firefox and cafemom is workin just fine for me.
    SparklingHope

    Answer by SparklingHope at 2:50 PM on Sep. 2, 2010

  • not sure.. my firefox and cafemom have been working fine for me...
    xxhazeldovexx

    Answer by xxhazeldovexx at 7:55 PM on Sep. 2, 2010

  • not here
    alexis_06

    Answer by alexis_06 at 3:03 AM on Sep. 3, 2010

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN