Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

1 Bump

um... how do you insert a link now...the full editor changed??

 
Anonymous

Asked by Anonymous at 8:58 AM on Oct. 1, 2010 in About CafeMom

This question is closed.
Answers (12)
  • it has been reported but not answered in the answers group. If you have more problems you can post them here Is anyone else having this problem? Confirmed tech issue.

    Liansmommie

    Answer by Liansmommie at 5:08 PM on Oct. 1, 2010

  • in a question i'm not sure how you insert a link other than copy and paste.... in answers you just click on use full editor at the top right of the text box.
    foxracing43701

    Answer by foxracing43701 at 9:04 AM on Oct. 1, 2010

  • I don't know what's going on, OP--I answered a question a few minutes ago and tried to insert a link and it wouldn't work for me either. I assumed it was something funky going on with my browser, but perhaps cafemom is experiencing a little difficulty this morning..?

    vicesix

    Answer by vicesix at 9:07 AM on Oct. 1, 2010

  • I use the full-editor to insert a link and it work on this end.  Maybe it's just a glitch on the website. 

    musicmom08

    Answer by musicmom08 at 9:15 AM on Oct. 1, 2010

  • Musicmom08, it was YOUR question in fact that I tried to post the link on! LOL
    vicesix

    Answer by vicesix at 9:17 AM on Oct. 1, 2010

  • hmmm... http://www.cafemom.com/    I just typed it in and it automatically linked it for me in the full editor mode

    foxracing43701

    Answer by foxracing43701 at 9:24 AM on Oct. 1, 2010

  • OP, I think it IS the browser...when I was trying to use the Full Editor a little while ago, it looked different than it always is. That was with my Firefox. I just got on here with Internet Explorer, and the Full Editor looks totally normal and I can insert a link. I'm going to test it:


    http://www.cafemom.com/home/vicesix


     

    vicesix

    Answer by vicesix at 9:52 AM on Oct. 1, 2010

  • I don't know...I've used Firefox for a long time too, and it's never done this before. I hope it will straighten out; I definitely prefer to use Firefox over Explorer, but as of this moment, full editor still isn't working with Firefox for me.

    vicesix

    Answer by vicesix at 10:21 AM on Oct. 1, 2010

  • I was finally able to paste pictures into full editor - I thought something magical just happened for me - glad to hear they did something to it.

    tasches

    Answer by tasches at 7:20 PM on Oct. 1, 2010

  • I have firefox but I always have... what changed?

    Anonymous

    Comment by Anonymous (original poster) at 10:15 AM on Oct. 1, 2010

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN