Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Why is my YouTube video not showing up on my profile?

I have a rich text widget on my box with info about me and made a youtube video to go along with it...When I edit what is in the box I click on "Add Video" then put in my full you tube url and click insert. Before I hit submit to make the changes I see the box where the video will be, but when I click submit at the very top of the box I have no video, just the html code.

Head on over to my profile and you'll see what I'm talking about...the box is the second one on the left.

Anybody know how to fix this? (my video is public on youtube already so I know that's not it...)

 
RozPearcy

Asked by RozPearcy at 9:21 AM on Oct. 28, 2010 in About CafeMom

Level 6 (123 Credits)
This question is closed.
Answers (4)
  • I've also tried using rich text widget to insert a YouTube it doesn't work and it gives me a HTML coding.


     


    Use YouTube Widget instead.

    musicmom08

    Answer by musicmom08 at 9:55 AM on Oct. 28, 2010

  • I don't know exactly. I think there is a problem with that widget. I had the hardest time getting my Facebook badge to work properly.
    HotMama330

    Answer by HotMama330 at 10:30 AM on Oct. 28, 2010

  • Thanks guys...I have refreshed my profile page and that didn't do it so I'll try the other suggestions :). Thanks!
    RozPearcy

    Comment by RozPearcy (original poster) at 10:31 AM on Oct. 28, 2010

  • Had to add the you tube widget...you would think the rich text widget would be able to handle a video lol...Thanks musicmom08 :)
    RozPearcy

    Comment by RozPearcy (original poster) at 10:38 AM on Oct. 28, 2010

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN