Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Is anyone else having trouble with Cafemom?

Twice now I go to answer a question, and when I click post when the page loads my answer is on a completely different question. Is this happening to anyone else?

Answer Question
 
Gnomeofmyheart

Asked by Gnomeofmyheart at 10:23 AM on Nov. 30, 2010 in About CafeMom

Level 20 (9,525 Credits)
Answers (6)
  • omg really? Yay another post for me to hunt down and delete. I wonder where this one will end up. lol
    Gnomeofmyheart

    Comment by Gnomeofmyheart (original poster) at 10:30 AM on Nov. 30, 2010

  • lol well... I don't know what to do other then get off and come back later and see if it's still doing this
    Gnomeofmyheart

    Comment by Gnomeofmyheart (original poster) at 10:33 AM on Nov. 30, 2010

  • Not so far.
    HotMama330

    Answer by HotMama330 at 11:13 AM on Nov. 30, 2010

  • no problems for me
    arenad

    Answer by arenad at 11:22 AM on Nov. 30, 2010

  • There are days when the site freezes for extended periods of time, and I am on a lightning quick DSL connection.
    tasches

    Answer by tasches at 12:50 PM on Nov. 30, 2010

  • That happens if I click on 'use full editor' afterwards, for spell check.


    Then, it's one big run-on paragraph.

    SavageGrl

    Answer by SavageGrl at 8:15 AM on Dec. 1, 2010

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN