Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

i took a test and nothing showed up! not even on line. Was that just a bad test?

Answer Question
 
aprilrb81

Asked by aprilrb81 at 10:31 AM on Dec. 29, 2010 in Trying to Conceive

Level 6 (135 Credits)
Answers (7)
  • sounds like it.... take another one... GL!
    June_Mama09

    Answer by June_Mama09 at 10:32 AM on Dec. 29, 2010

  • If the control line doesn't show up its bad take another...
    christinato

    Answer by christinato at 10:33 AM on Dec. 29, 2010

  • If you let it sit for the recommended time (and perhaps a few minutes more) I would take another one. Maybe there wasn't enough urine or perhaps just a bad test.
    melissasue38

    Answer by melissasue38 at 10:33 AM on Dec. 29, 2010

  • if nothing shows up in the contact line then yes it's a bad test or there was not enough urine on it.
    SarahsAMommy

    Answer by SarahsAMommy at 10:41 AM on Dec. 29, 2010

  • It means your having TWINS! LOL! J/K! its a bad test, get another one and make sure you really have to pee b4 you take it so you have enough urine.
    AingealsBabies

    Answer by AingealsBabies at 10:45 AM on Dec. 29, 2010

  • Inconclusive. So just take another one.
    mamacita69930

    Answer by mamacita69930 at 10:49 AM on Dec. 29, 2010

  • LOL at AingealsBabies... Your test was either bad or not enough urine... I've had it happen to me and it's aggervating. Just take anoher one and try to take it first thing in the morning so you have enough urine and it's not diluted.
    Proud_Mommy05

    Answer by Proud_Mommy05 at 12:52 PM on Dec. 29, 2010

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.