Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Why am I having so much trouble with this site, it is so slow and doing freaky things like jumping around? No where else I go is doing this?

between this and the trolls i'm loosing interest in this site.

 
QandA

Asked by QandA at 9:10 PM on Jan. 3, 2011 in About CafeMom

Level 26 (26,827 Credits)
This question is closed.
Answers (10)
  • I am totally with you! I am just about to throw in the towel. Cafemom cannot seem to give me a "good" explanation of why I always have problems with this site, regardless of which browser or internet connection I use (I have recently switched from our local cable provider to AT&T for internet service and no difference). It's really frustrating!
    5BabyBees

    Answer by 5BabyBees at 9:20 PM on Jan. 3, 2011

  • It's probably your internet. I'm not having any problems whatsoever. Try checking your connection or run a diagnostic check. Good luck.
    -AJ

    Answer by -AJ at 9:18 PM on Jan. 3, 2011

  • I think it's your internet connection causing the trouble. I have never experienced that. As for the trolls dont let them get to you
    mommy_of_two388

    Answer by mommy_of_two388 at 9:11 PM on Jan. 3, 2011

  • I'm not having any trouble at all - maybe you should check your connection?
    Scuba

    Answer by Scuba at 9:16 PM on Jan. 3, 2011

  • This happens to me as well, try your connection and I think because it is so busy.
    sta517

    Answer by sta517 at 9:40 PM on Jan. 3, 2011

  • anon has a good point. I can't use this site in IE
    Liansmommie

    Answer by Liansmommie at 11:44 PM on Jan. 3, 2011

  • If you have comcast it could be that LOL or clean your cookies....
    Truelove77

    Answer by Truelove77 at 9:39 AM on Jan. 4, 2011

  • It you connection
    HomeAlone45

    Answer by HomeAlone45 at 10:57 AM on Jan. 5, 2011

  • No problems, maybe try another ISP.
    genevieve55

    Answer by genevieve55 at 12:23 AM on Jan. 7, 2011

  • I have to go to this site on firefox instead of internet explorer cause it was doing the same thing to me.
    Anonymous

    Answer by Anonymous at 9:42 PM on Jan. 3, 2011