Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

2 Bumps

Cafemom...Umm.. am I the only one?!?!

Cafemom is glitching bad. I click, nothing happens. When I go to a question...nothing is there.


Um..just me?

 
4xsthetrouble

Asked by 4xsthetrouble at 4:09 PM on Jan. 28, 2011 in About CafeMom

Level 21 (11,387 Credits)
This question is closed.
Answers (8)
  • Hi 4xsthetrouble,

    We're sorry to hear that you are having trouble with with the site.

    Can you click on the link labeled "Contact Us" at the bottom of any page on CafeMom and send us a note from there? That will enable us to look further into the issue.

    //The CafeMom Admin Team
    CafeMom Admin

    Answer by CafeMom Admin at 4:43 PM on Jan. 28, 2011

  • Not happening on my end
    mommy_of_two388

    Answer by mommy_of_two388 at 4:10 PM on Jan. 28, 2011

  • Everything is good here.
    mamacita69930

    Answer by mamacita69930 at 4:10 PM on Jan. 28, 2011

  • No, it's causing troubles for me as well. The whole internet is for me actually.. I thought it was just my connection.
    JazzlikeMraz

    Answer by JazzlikeMraz at 4:52 PM on Jan. 28, 2011

  • Not having any issues here. Hope it works out for you.
    tyfry7496

    Answer by tyfry7496 at 5:24 PM on Jan. 28, 2011

  • No issues here. But from what I have read, could this be because of Egypt? lol

    krissyvelazquez

    Answer by krissyvelazquez at 5:57 PM on Jan. 28, 2011

  • Must be mines fine but i just got on about a half hour or so
    peace013

    Answer by peace013 at 7:16 PM on Jan. 28, 2011

  • Working now
    4xsthetrouble

    Comment by 4xsthetrouble (original poster) at 7:39 PM on Jan. 28, 2011