Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

1 Bump

How long after losing mucous plug did you go into labor?

Answer Question
 
Anonymous

Asked by Anonymous at 2:06 PM on Feb. 7, 2011 in Pregnancy

Answers (10)
  • i lost my mucous plug gradually over about a weeks time ...then a couple days after it all fell out i had "lightening" and a week after that i went into labor...thats MY timeline, but it really depends on each person im assuming.
    Bobbysgurl

    Answer by Bobbysgurl at 2:08 PM on Feb. 7, 2011

  • Only thing that truly matters is the 24 hours thing with water breaking... if mucus plug went... baby is not far behind... ~*Cheers*~
    MommaClark3

    Answer by MommaClark3 at 2:08 PM on Feb. 7, 2011

  • oh..btw GOOD LUCK!!! and CONGRATS!!!
    Bobbysgurl

    Answer by Bobbysgurl at 2:09 PM on Feb. 7, 2011

  • Well, I woke up with wet thighs, thought my water had broken, test for amino fluid was negative. Figured later it was probably my mucous plug. I had my son 7 hours after I woke up that morning.
    It really does depend on the person.
    MotherofIreland

    Answer by MotherofIreland at 2:11 PM on Feb. 7, 2011

  • i went into labor with my 1st about 12 hours after i lost the mucous plug. my second i lost it and started have contractions a few hours later.
    happy-go-lucky

    Answer by happy-go-lucky at 2:17 PM on Feb. 7, 2011

  • Around 2 weeks. It could have been more or less than that but it definitely wasn't immediate or even within a few days.
    jessicarae787

    Answer by jessicarae787 at 2:17 PM on Feb. 7, 2011

  • With my daughter I never remember losing it. But with my son I lost it about a day before I started contractions and had him.
    Proud_Mommy05

    Answer by Proud_Mommy05 at 2:22 PM on Feb. 7, 2011

  • I have 3 kids and never lost it with any...that I know of
    rebeccadac

    Answer by rebeccadac at 2:29 PM on Feb. 7, 2011

  • i lost it during labor
    Patience909

    Answer by Patience909 at 2:40 PM on Feb. 7, 2011

  • I lost my plug at 3 am and my water broke at 3:30 I had the baby at 7:59 pm that night...good luck
    newchapternlife

    Answer by newchapternlife at 5:34 PM on Feb. 7, 2011

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.