Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

3 Bumps

Is anyone else having?

Issues with Cafemom today--running slow or not loading?

 
Christmaslver68

Asked by Christmaslver68 at 3:40 PM on Mar. 5, 2011 in About CafeMom

Level 47 (254,089 Credits)
This question is closed.
Answers (11)
  • Yes. I have been having this issue for several days now. Sometimes it's so slow, I can't get anything to load.
    m-avi

    Answer by m-avi at 3:49 PM on Mar. 5, 2011

  • yes,but I closed it out and reopened and it was fine
    butterflyblue19

    Answer by butterflyblue19 at 3:51 PM on Mar. 5, 2011

  • not me.
    okmommy08

    Answer by okmommy08 at 3:41 PM on Mar. 5, 2011

  • No
    Simplicity3

    Answer by Simplicity3 at 3:42 PM on Mar. 5, 2011

  • Try running a virus scan babes!  That always works for me.

    MrsHouston47302

    Answer by MrsHouston47302 at 3:51 PM on Mar. 5, 2011

  • that is exactly what is happening with me also m-avi and I haven't been having this until just a few days ago
    Christmaslver68

    Comment by Christmaslver68 (original poster) at 3:51 PM on Mar. 5, 2011

  • MrsHouston47302 my computer runs a virus scan all the time and it isn't that
    Christmaslver68

    Comment by Christmaslver68 (original poster) at 3:53 PM on Mar. 5, 2011

  • mines been working fine
    Gen

    Answer by Gen at 3:58 PM on Mar. 5, 2011

  • May be time to defrag the hard drive. That ALWAYS slows this web site down first. To much going on on it I think.
    But_Mommie

    Answer by But_Mommie at 4:17 PM on Mar. 5, 2011

  • No. Maybe you need to clean out your computer.
    Hatsumomo

    Answer by Hatsumomo at 4:30 PM on Mar. 5, 2011

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN