Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

The results from my pregnancy test came back negative but it took about 10-15 minutes for it to show up and the one line was light. do you think this could have been a bad test?

Answer Question
 
Anonymous

Asked by Anonymous at 12:01 PM on Apr. 15, 2011 in Trying to Conceive

Answers (10)
  • sounds like you tested a bit too soon. try again in a few days
    zoejains_momma

    Answer by zoejains_momma at 12:02 PM on Apr. 15, 2011

  • bad test if control line didnt appear retest again
    rhonda111787

    Answer by rhonda111787 at 12:05 PM on Apr. 15, 2011

  • I would retest,,,but wait until the morning!
    kimigogo

    Answer by kimigogo at 12:06 PM on Apr. 15, 2011

  • bad test it sounds like
    mommy_of_two388

    Answer by mommy_of_two388 at 12:08 PM on Apr. 15, 2011

  • Bad test. Do NOT read it after the alloted time has elapsed.
    BradenIsMySon

    Answer by BradenIsMySon at 12:08 PM on Apr. 15, 2011

  • It should not take that long.
    dancer

    Answer by dancer at 12:26 PM on Apr. 15, 2011

  • I would take another one. Do it first thing in the morning for the best results.
    amberdawnbarr

    Answer by amberdawnbarr at 12:51 PM on Apr. 15, 2011

  • Could have been an evaporation line. What is the time frame it gives you to look at it? You don't want to look at it after that amount of time. Take another test in a couple of days, first morning pee.
    amber1330

    Answer by amber1330 at 1:10 PM on Apr. 15, 2011

  • Usually anything that comes up after the time limit should be assumed as an evaporation line. There are cases sometimes though where there is such a small amount of HcG in your urine that it does take a bit longer to show up. I would retest in 2-3 days and see if you get a better result from that one. Maybe you can upload a pic of the test onto your profile and let us girls have a look at it. Some of us are really POASA's and can spot the difference between a faulty test, evap line, and a real positive :)
    Missalissa86

    Answer by Missalissa86 at 1:53 PM on Apr. 15, 2011

  • If I understand the control line did not come up until 10-15 after you took it. 1. too little urine used 2. the test may be bad or expired. I would test again in the AM with a different brand preferably a pink dye test.

    Graciesmom528

    Answer by Graciesmom528 at 8:03 PM on Apr. 15, 2011

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN