Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

YouTube.....Need help using it.

I'm trying to post a video on it but all it is doing is showing the little thing spinning around and saying uploading. About a month ago I uploaded a video and it showed how much was uploaded (eg 34%). Now it's not doing that. Did they change it?

Answer Question
 
Kenzies_momma

Asked by Kenzies_momma at 2:33 PM on Dec. 12, 2008 in About CafeMom

Level 2 (6 Credits)
Answers (3)
  • WAIT WAIT!!!! Now it says "Upload Failed: An unknown error occured"

    This is the third time it's done that. Why does it keep doing this?
    Kenzies_momma

    Answer by Kenzies_momma at 2:34 PM on Dec. 12, 2008

  • I had the SAME problem today. I just purchased one of those new digital camcorders and wanted to upload 2 files. I should've been able to upload to YouTube with the click of one button. I tried 3 times and ended uploading them to Photobucket. It's slow but one of the 2 are on there. I too have uploaded to YT in the past and never had this problem. So glad to hear it's not just me. Thank you, lol and Good Luck!
    busybee68

    Answer by busybee68 at 3:08 PM on Dec. 12, 2008

  • It could be something with their server today. Either that or you have a slow internet connection.
    srhmldndo

    Answer by srhmldndo at 6:00 PM on Dec. 12, 2008

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Cafemom Join now to connect to other members! Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN