Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

No period and LO is 19 weeks, got my tubes tied.....

I had my fourth baby on Feb 21 via c-section.and tied my tubes at that time, I nursed for 3 months and weaned once I returned to work. I have yet to get my period. I know every pregnacy/delivery is different but i usually have my period my the fourth month... has this happened to anyone else/is it normal?
Thanks!!!!

Answer Question
 
mamabearto4

Asked by mamabearto4 at 2:13 AM on Jul. 7, 2011 in Health

Level 2 (5 Credits)
Answers (2)
  • It could be reason for concern...although my tubes weren't tied, I weaned my daughter at 7 months and didn't realize for a couple of months that I hadn't gotten a period. I sure found out though, because I ended up with some excruciating ovarian cysts...hopefully that's not what you're going through, but i would definitely call your OB/GYN and let them know you're somewhat concerned because you haven't had a period yet...if it's worth a visit, they'll let you know.
    terirose22

    Answer by terirose22 at 2:19 AM on Jul. 7, 2011

  • Wow, did you have any pain or just the missed period caused you to be concerned? I think i'll give them a call just to be on the safe side.
    mamabearto4

    Comment by mamabearto4 (original poster) at 2:21 AM on Jul. 7, 2011

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.

Next question in Health
Over the counter sleeping pills?

Next question overall (Pregnancy)
Could I be pregnant ?

close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN