Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

1 Bump

The answer/question section..

does anyone else's go really slow? i type normally, but it takes a few minutes for my words to appear on the page and if it does, it'll skip over a few...

example: "it takes ords to appear"--- if i dont go back and fix it.

its ONLY on the answers section, and i've used 3 different computers; same thing. b/c of it, i dont really use the answers section b/c its just too much of a hassle, wanting to write what i wanna say- then back tracing to make sure it makes sense/is spelled correctly.

Answer Question
 
Shy_Dia

Asked by Shy_Dia at 5:44 PM on Jul. 10, 2011 in About CafeMom

Level 15 (2,142 Credits)
Answers (7)
  • It does once in a while
    leksismommy

    Answer by leksismommy at 5:47 PM on Jul. 10, 2011

  • yeah , sometimes
    letstalk747

    Answer by letstalk747 at 5:48 PM on Jul. 10, 2011

  • Yes, I do experience that occasionally.

    pixie_trix

    Answer by pixie_trix at 5:54 PM on Jul. 10, 2011

  • I have been experiencing problems not only here but searching out in the website as well.

    musicmom08

    Answer by musicmom08 at 6:21 PM on Jul. 10, 2011

  • It's most likely one of the ads not loading correctly slowing it down. Since it cycles through all of them, it will try to reload it every time you change pages.
    NotPanicking

    Answer by NotPanicking at 6:26 PM on Jul. 10, 2011

  • Yep!
    Mom-2-3-Girlz

    Answer by Mom-2-3-Girlz at 6:31 PM on Jul. 10, 2011

  • Yes
    Sarah961

    Answer by Sarah961 at 8:36 PM on Jul. 10, 2011

Join CafeMom now to contribute your answer and become part of our community. It's free and takes just a minute.
close Join now to connect to
other members!
Connect with Facebook or Sign Up Using Email

Already Joined? LOG IN