Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

CafeMom Group Resource Center CafeMom Group Resource Center

Can't copy and paste clickable links in posts?

Posted by on Nov. 13, 2012 at 11:55 PM
  • 14 Replies

I've noticed that since CM has been brought back online after Super Storm Sandy, that we can't copy and paste clickable links into a post or response.  We can embed a link into a word.  But, not copy a web address and paste it as a "clicky".  What's up with that?

by on Nov. 13, 2012 at 11:55 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-10):
Cafe Denise
by Head Admin on Nov. 14, 2012 at 9:53 AM

Testing this:

Let's Talk! Click here to see more posts...

I just copied the link to the main forum. Is this what you are talking about? I am in Firefox right now. What browser are you using? Where is this happening?

Denise

specialwingz
by on Nov. 14, 2012 at 9:56 AM

No, I'm talking about copying a web address in the address bar and placing it in a post like this...

http://www.couponmom.com/

It used to copy/paste it in as a clickable link.  Now, it just puts the letters there.  No hotlink.  =/

jessmomto2boys
by on Nov. 14, 2012 at 10:24 AM

I'm having the same problem and my "insert link" button is grayed out so I can't click it. 
 

hugss
Report
Take some *Time Out* for You, Join our Friendly/Supportive group :)
Yesterday at 11:16 PM
Time Out For You Group - CafeMom

Need some Time for You? Feeling stressed? Kick back, relax & take a break. If you're a woman who just wants to have fun, here's the place :)

by Member on Nov. 14, 2012 at 10:40 AM

I have always had a hard time using FF to c/p anything,
Have to go to IE when I want to c/p :(
Thanks :)

Quoting Cafe Denise:

Testing this:

Let's Talk! Click here to see more posts...

I just copied the link to the main forum. Is this what you are talking about? I am in Firefox right now. What browser are you using? Where is this happening?

Denise


Saucy1
by Member on Nov. 14, 2012 at 11:03 AM
I use FF. There's a trick to c/p. Make sure you have a blank post when you paste. You'll only be able to paste once. It always works for me.

Quoting hugss:

I have always had a hard time using FF to c/p anything,
Have to go to IE when I want to c/p :(
Thanks :)

Quoting Cafe Denise:

Testing this:

Let's Talk! Click here to see more posts...

I just copied the link to the main forum. Is this what you are talking about? I am in Firefox right now. What browser are you using? Where is this happening?

Denise


Posted on CafeMom Mobile
hugss
Report
Take some *Time Out* for You, Join our Friendly/Supportive group :)
Yesterday at 11:16 PM
Time Out For You Group - CafeMom

Need some Time for You? Feeling stressed? Kick back, relax & take a break. If you're a woman who just wants to have fun, here's the place :)

by Member on Nov. 14, 2012 at 11:18 AM

Thanks will try to remember that,
It shouldn't be so difficult :)

Quoting Saucy1:

I use FF. There's a trick to c/p. Make sure you have a blank post when you paste. You'll only be able to paste once. It always works for me.

Quoting hugss:

I have always had a hard time using FF to c/p anything,
Have to go to IE when I want to c/p :(
Thanks :)

Quoting Cafe Denise:

Testing this:

Let's Talk! Click here to see more posts...

I just copied the link to the main forum. Is this what you are talking about? I am in Firefox right now. What browser are you using? Where is this happening?

Denise



specialwingz
by on Nov. 14, 2012 at 11:27 AM

I have always used Google Chrome.  It's always worked for me up until  the hurricane outage.  =/

MoversShakers
by on Nov. 14, 2012 at 6:07 PM

 I've never been able to paste a link and have it be clickable.  Have also had to manually make it clickable.

 

 


Need some motivation?  Join Mommy Movers & Shakers!

coug7099
by on Nov. 14, 2012 at 6:23 PM

Me too.

It never worked for me with IE but with Google Chrome it did. I didn't even realize that it had stopped after the site was down but yup, you are right! That's when it happened.

Someone did tell me how to do it using the little link box up next to the add a sweet pea box. I will explain how if no one else already has. Off to finish reading replies before I go to the trouble.

ETA: OK, no one told how and I can't get it to work. I will come back if I figure out what's wrong.

Quoting specialwingz:

I have always used Google Chrome.  It's always worked for me up until  the hurricane outage.  =/


specialwingz
by on Nov. 14, 2012 at 9:50 PM

I do know how to embed a link into a word or words.  But, sometimes, it's better to just post the actual link.

Quoting coug7099:

Me too.

It never worked for me with IE but with Google Chrome it did. I didn't even realize that it had stopped after the site was down but yup, you are right! That's when it happened.

Someone did tell me how to do it using the little link box up next to the add a sweet pea box. I will explain how if no one else already has. Off to finish reading replies before I go to the trouble.

ETA: OK, no one told how and I can't get it to work. I will come back if I figure out what's wrong.

Quoting specialwingz:

I have always used Google Chrome.  It's always worked for me up until  the hurricane outage.  =/



Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)