Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

CafeMom Group Resource Center CafeMom Group Resource Center

Anyone else having trouble posting?

Posted by on Mar. 14, 2013 at 6:17 PM
  • 32 Replies
For three weeks, I have been having trouble making posts and editing posts. It will let me click "add a post" or "edit post", but then the next page won't fully load. Sometimes, I can reload the page over and over and it will finally load. Even as I am typing this, I have no options. It's like typing in mobile. I have thought that it was just my computer, but then another mom said she was having the same problem. Anyone else experiencing this?


by on Mar. 14, 2013 at 6:17 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-10):
Fairegirl33
by on Mar. 15, 2013 at 9:35 AM

 no sorry... are you having any better luck today ?

letstalk747
by joy THE COMFORTCAFE on Mar. 15, 2013 at 5:04 PM

 no , i havent

Cafe Denise
by Head Admin on Mar. 15, 2013 at 7:16 PM

Hi,

Please use the "contact us" link to report this to The CafeMom Team.

They will be able to look further into this issue for you.

Thanks,

Denise

Nicoles2LilRams
by on Mar. 15, 2013 at 9:10 PM

I know a few girls who are having issues with posting pictures.  The bar where you add photos, change font etc isn't loading for them

Jessica020410
by Jessica on Mar. 15, 2013 at 9:30 PM
This is exactly what I'm experiencing!

Quoting Nicoles2LilRams:

I know a few girls who are having issues with posting pictures.  The bar where you add photos, change font etc isn't loading for them

Posted on the NEW CafeMom Mobile
Jessica020410
by Jessica on Mar. 15, 2013 at 9:31 PM
Thank you, Denise! I'll do that! =)

Quoting Cafe Denise:

Hi,

Please use the "contact us" link to report this to The CafeMom Team.

They will be able to look further into this issue for you.

Thanks,

Denise

Posted on the NEW CafeMom Mobile
AzariahsMother
by Graphic Love on Mar. 15, 2013 at 11:31 PM
Not me, but people in my group have. Said something with google chrome.
Posted on CafeMom Mobile
Jessica020410
by Jessica on Mar. 15, 2013 at 11:35 PM
Guess it's not just me. I use Firefox though.

Quoting AzariahsMother:

Not me, but people in my group have. Said something with google chrome.
Posted on the NEW CafeMom Mobile
Alieda
by Christian Bookworm on Mar. 16, 2013 at 1:39 AM
Yes I am having the same problem
Posted on the NEW CafeMom Mobile
Jessica020410
by Jessica on Mar. 16, 2013 at 1:45 AM
Nope =(

Quoting Fairegirl33:

 no sorry... are you having any better luck today ?

Posted on the NEW CafeMom Mobile
Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)