Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Anyone else having trouble???

Posted by on Oct. 12, 2009 at 3:07 PM
  • 32 Replies
I have not been able to serve a customer since 1:21pm, and it is now 2:07...

 




Lilypie Kids Birthday tickers

 

by on Oct. 12, 2009 at 3:07 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-10):
tangleballlover
by on Oct. 12, 2009 at 3:09 PM

I haven't had any problems but my internet is all cracked out..my husband is 2ft away on his laptop and not having any issues though.


BlondeLatteLovr
by on Oct. 12, 2009 at 3:12 PM

Yes I am having trouble also, it is super slow and doesnt want to reload...bummer!

Heather2001
by Java Mod on Oct. 12, 2009 at 3:14 PM

Mine is going super duper slow.


tngrandma
by on Oct. 12, 2009 at 3:20 PM

V------E------R-----Y       S-----L-----O-----W

sleep



lil_Army_Wife05
by on Oct. 12, 2009 at 3:22 PM


Quoting BlondeLatteLovr:

Yes I am having trouble also, it is super slow and doesnt want to reload...bummer!


beckie66
by on Oct. 12, 2009 at 3:23 PM
I cleaned out my cache and rebooted and everything is still garbled - I have to keep reloaded the page just to make a post. It has to be at CMs end because other sites work just fine.

 




Lilypie Kids Birthday tickers

 

shanlaree
by Java Mod on Oct. 12, 2009 at 3:28 PM

Yes, VERY slow. Something is definitely up with CM because I can zip around everywhere else online.

 

JavaMod-all-3.gif picture by shanlaree3

firenicecream
by on Oct. 12, 2009 at 3:29 PM

Oh my goodness YES I'm having trouble. I've done the same as you and it's still awful. Very slow and for a while my top brew button wouldn't work but the bottom one did (as long as my page would fully load so I could get to it).

Quoting beckie66:

I cleaned out my cache and rebooted and everything is still garbled - I have to keep reloaded the page just to make a post. It has to be at CMs end because other sites work just fine.



GrahamsMomAngel
by on Oct. 12, 2009 at 3:32 PM
I'm having the same problems I was the other night with the encoding error messages coming up. I have to refresh the page at least 4-5 times just to be able to do anything. It is driving me NUTS!
shanlaree
by Java Mod on Oct. 12, 2009 at 3:35 PM

Hmmm, every time stuff like this happens we always get a fun surprise. lol Maybe they are just tweaking things.  

JavaMod-all-3.gif picture by shanlaree3

Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)