Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Energy Pack being automatically used???

Posted by on Nov. 16, 2009 at 12:11 PM
  • 17 Replies

This happened to me twice today.  I go into LatteLand to play and it says I used an energy pack.  No prompting that I want to use my energy pack.  Is this happening to anyone else today?  I thought the one that happened earlier at 9:30am today was a fluke but now I don't know...

by on Nov. 16, 2009 at 12:11 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-10):
firenicecream
by on Nov. 16, 2009 at 12:28 PM

Energy packs shouldn't just "go off" without you clicking to use it. On the left is the box asking if you want to use it. Are you SURE you didn't click there? I let the Team know about this but I'm not sure if they can be reimbursed since in theory you have to CHOOSE to use it plus you really didn't lose anything.

Of course you didn't ask for reimbursement. I realize you're asking if anyone else has had this problem. =)

Out of Energy!

You don't currently have the Energy you need to serve another customer. Your current Energy level is shown above, next to the amount of Java Bucks you have. It will increase one point per minute.

While you wait...

You have XX Energy Packs in your inventory. Click here to use one now and refill your energy!  .......


susela
by Member on Nov. 16, 2009 at 1:59 PM

It happened again... I went back figuring I had at least 15 minutes since my last and the energy pack was used.  My last serve was 1:33pm, and when I went into LatteLand, it automatically used an energy pack.  

  • 1:55 PM, Nov 16, 2009

    I used an Energy Pack to fill my energy.

  • 1:33 PM, Nov 16, 2009

    I made a high quality Captain Hook Brew for the Grumpy Pirate and earned 723 Java Bucks and 1394 Experience Points.

firenicecream
by on Nov. 16, 2009 at 2:09 PM

So you're saying that you are NOT clicking on "Click here" in the box on the left when it says you have EPs available? And that out of the blue an EP just gets used for no reason?


CafeMom Team
by Group Owner on Nov. 16, 2009 at 2:16 PM

In addition to Fire's questions, can you also tell us what you're specifically clicking each time this happens?

` The CafeMom Team

susela
by Member on Nov. 16, 2009 at 3:20 PM

i have multiple tabs open in my browser and i am just clicking my latteland tab.  when i get there, the energy pack is already used and i get a journal entry that i used an energy pack.  i'm not doing anything differently than i usually do.  i have multiple browser tabs open all the time... just seems weird that it's doing this today.

thanks for looking into this ladies!

firenicecream
by on Nov. 16, 2009 at 3:39 PM

Just because I know they're going to ask you... what browser do you use... Firefox, Internet Explorer, etc. ?



                           

rylymama
by on Nov. 16, 2009 at 6:01 PM

I just saw two posts with some glitches.  This one and the one about the exp. points subtraction.  I just wanted to say that I have also been experiencing weird things also using Firefox.  Yesterday I click to serve a customer and it just went to the start of the game where you open a new shop.  Then I tried to go to my homepage in the generic cafemom came up and I could not login at all it kept saying I did not have an account..  As you may know I was freaking out 'cause after 5 mos. of playing LL I did not want to start over again with a new ID.  It finally worked when I restarted my computer but today it happened again.  Don't know what is going on but I thought I would let you all know that something is up.

firenicecream
by on Nov. 16, 2009 at 6:07 PM

Have either of you tried cleaning your cache and cookies to see if the problems persist?

Quoting rylymama:

I just saw two posts with some glitches.  This one and the one about the exp. points subtraction.  I just wanted to say that I have also been experiencing weird things also using Firefox.  Yesterday I click to serve a customer and it just went to the start of the game where you open a new shop.  Then I tried to go to my homepage in the generic cafemom came up and I could not login at all it kept saying I did not have an account..  As you may know I was freaking out 'cause after 5 mos. of playing LL I did not want to start over again with a new ID.  It finally worked when I restarted my computer but today it happened again.  Don't know what is going on but I thought I would let you all know that something is up.



rylymama
by on Nov. 16, 2009 at 6:11 PM

Mine does automatically when I have Firefox close down and I also did that yesterday when I could not log in and kept saying I have no CafeMom account also.  So I don't know what the glitch was.

Quoting firenicecream:

Have either of you tried cleaning your cache and cookies to see if the problems persist?

firenicecream
by on Nov. 16, 2009 at 6:25 PM

I don't know if it's a FF issue or not but I haven't had any weird problems and it's all I use. Have you checked to see if you have a virus (just to do it)?

Quoting rylymama:

Mine does automatically when I have Firefox close down and I also did that yesterday when I could not log in and kept saying I have no CafeMom account also.  So I don't know what the glitch was.

Quoting firenicecream:

Have either of you tried cleaning your cache and cookies to see if the problems persist?




                           

Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)