Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Is anyone else having this problem?

Posted by on Aug. 29, 2009 at 1:44 PM
  • 5 Replies

I have set up my team info and everything and I had 2 people join, buy they are not listed  at all anywhere and when I click on manage team it says there are no members.  Also I had problems trying to sign in it was telling my screen name and password were not recognized so I had to set it up all over again.

by on Aug. 29, 2009 at 1:44 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-5):
shell81
by on Aug. 29, 2009 at 2:08 PM

 Starting your team ??

Yep I hope it can be fixed soon!

tretresmom
by Member on Aug. 29, 2009 at 2:29 PM


Quoting shell81:

 Starting your team ??

Yep I hope it can be fixed soon!

Did you have anyone join your team yet?  If so do they show up?

shell81
by on Aug. 29, 2009 at 3:05 PM

 Yes people have joined and no one is showing up. I guess Monday they will be getting a call. They need to get this fixed! I wonder if since it said it starts on the 31st if that is when everything is going to be right.

tretresmom
by Member on Aug. 29, 2009 at 3:36 PM

 I hope so I am gonna have to call because now there are 2 teams created by me since I could not sign in and they are both exactly the same  LOL

Trin0714
by on Aug. 29, 2009 at 7:51 PM

i too am confused.. so will there be a way to have a link to conect to a siggy for team members to join? or like how is CM talling all of everyone that joins the teams?  

Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)