Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Any ideas???

Posted by on Dec. 14, 2009 at 4:02 PM
  • 4 Replies
  • 368 Total Views

  

 I admit, I usually just troll, because if I posted every time I had a twinge, or a hope, or something, I'd make us all nuts.

BUT, now, I have a legitimate question. I can't find the answers anywhere. If you look at my siggy you can see where I am in my cycle. We are on our 10th cycle. (I conceived 3 while on BC, so I never thought I'd have to try!!!) Well, I was supposed to O last Sunday. I got a positive OPK Wed. Thursday morning, about 1 am, I started spotting. Not much, but it's bright red, and only when I wipe. I have NO pain. Went to the gyno on Friday, she did a blood HCG (although, if I did conceive, I knwo it wouldn't show up yet). I'm still spotting, the same bright red, no cramps, and just when I wipe. I don't even need a panty liner. Any thoughts?

GYN did say that if the blood test was negative, I will go get a transvaginal u/s tomorrow *shudder*. I hate those. I may have more answers then, but I am NOT patient!!!

by on Dec. 14, 2009 at 4:02 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-4):
Mommy2seven
by on Dec. 14, 2009 at 5:29 PM

Oh hun... I hate to have to wait for test results too... I have no idea whats going on and I only wish you the best.. you are in my thoughts and prayers! 


~♥~week 8 only 32 weeks to go~♥~                  ~♥~predicting a boy~♥~

may08mom
by Group Owner on Dec. 14, 2009 at 5:51 PM

I can't think of what it could be!  I wanted to say implantation bleeding, but if you got a +OPK Wednesday, I can't imagine it would happen that quickly, unless the OPK was wrong and you really did O on Sunday.  Besides, if you are still spotting, then that's probably not it.  Please keep us posted!!  I hope the Dr has answers so you don't have to have the U/S.  Good luck! 

may08mom
by Group Owner on Dec. 18, 2009 at 12:22 AM

What ever happened?  Did your Dr. have any answers, or did you have to get an u/s??  I've been thinking about you!  Please update us! 

MedicMommy
by on Dec. 18, 2009 at 6:04 AM

Thanks for asking :)

Dr said it all looked good, negative blood work (um, duh, it was too early anyway) When they did the ultrasound, they said they couldn't find anything that would cause pain (good...I wasn't having any pain) or the spotting. So who knows.

Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)