Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Hot glue trouble!! HELP

Posted by on Jan. 15, 2012 at 7:31 PM
  • 8 Replies

sooo i think something is very wrong with my hot glue gun. when i squeeze the triger to get glue to come out it is really hard to get anything to come out and if it does come out its only alittle bit. it has been like this since the day i took it out of the package. I have used my SIL glue gun and its like magical how easy the glue come out! lol. anyone have any insight into what might be wrong or causing it to act this way? I am wanting to use it but sick of how much trouble it is. ( i want to use it soon... and dont have money for a new one right now : [ )

by on Jan. 15, 2012 at 7:31 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-8):
mommytohuddy
by on Jan. 15, 2012 at 7:32 PM
It sounds like the heating element isn't working correctly?
Posted on CafeMom Mobile
all_4_my_son
by on Jan. 15, 2012 at 7:32 PM
Plug it in and let it set for about 30 minutes with a glue stick in it....this should work
Posted on CafeMom Mobile
Kiki7808
by on Jan. 15, 2012 at 7:34 PM

it doesnt matter how long it sits it seems.... it is the same way the whole time using it... otherwise it would get easier as i used it but it doesnt...

Angela_Barlow
by on Jan. 15, 2012 at 8:24 PM


Quoting mommytohuddy:

It sounds like the heating element isn't working correctly?
Posted on CafeMom Mobile
lisafamily
by on Jan. 15, 2012 at 8:29 PM

 Did it come with the glue sticks or were they bought separately - because they have different melt temps.

Jessiejack
by Bronze Member on Jan. 15, 2012 at 9:20 PM
Get a new one. Sorry but you can get them so cheap. I find the little $4 ones are better than the fancy more$$$ ones.
MommiE8983
by on Jan. 15, 2012 at 10:00 PM
Get a new one, that doesn't sound right. Buy the pink cheap one. I've had it for almost a year and that sucker works great!
Posted on CafeMom Mobile
Kiki7808
by on Jan. 15, 2012 at 11:00 PM

this one i got was a cheap one... must have just been messed up when it ws made. the glue that came with it and the ones i bought both didnt work well. i dont even have 4 buck to get one right now... ill have to look around the house and see what i can find lol

Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)