Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

$70 to ship THREE candles??!!

Posted by on Sep. 22, 2013 at 2:34 AM
  • 14 Replies

Hi ladies!

I'm posting because I have a website and was just made aware that it's charging OUTRAGEOUS shipping. I tried to fix it three times. It's charging PER ITEM instead of by weight. Its a Vistaprint site we pay for and I have NO idea how to fix it. 


Is anyone here good with that stuff and can walk me through fixing it, pretty please??


TIA!! ;) 

by on Sep. 22, 2013 at 2:34 AM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-10):
thefiregoddess
by Optimus Prime on Sep. 22, 2013 at 2:37 AM
1 mom liked this
No.clue.didn't know VP.had hosting..
ccnstanczak
by Gold Member on Sep. 22, 2013 at 2:37 AM
1 mom liked this

i have no clue so bump so someone can hopefully help.

thetrollcat
by Meow on Sep. 22, 2013 at 2:37 AM

are you sure its not a glitch with the web software?

MomOf3AngelBabe
by Platinum Member on Sep. 22, 2013 at 2:42 AM

Apparently, its been doing this for the last month so no one was ordering off the site. They were contacting me for an invoice instead. Someone LITERALLY brough it to my attention tonight. When it was set up, it was charging by weight, not a flat fee per item. I'm guessing not since its been like that this whole time. :( Im planning to call VP in the am but really wanted to get it fixed tonight and theyre closed. :( 

Quoting thetrollcat:

are you sure its not a glitch with the web software?


thetrollcat
by Meow on Sep. 22, 2013 at 2:46 AM
1 mom liked this

I assume you have an Admin login to the shopping cart set up? Are you sure ALL products individually are correctly set to flat rate? Some softwares have two settings one is the global so the shopping cart will know which setting you have it set for and then another one per item you added..... Have you tried checking that?

Quoting MomOf3AngelBabe:

Apparently, its been doing this for the last month so no one was ordering off the site. They were contacting me for an invoice instead. Someone LITERALLY brough it to my attention tonight. When it was set up, it was charging by weight, not a flat fee per item. I'm guessing not since its been like that this whole time. :( Im planning to call VP in the am but really wanted to get it fixed tonight and theyre closed. :( 

Quoting thetrollcat:

are you sure its not a glitch with the web software?



Anonymous
by Anonymous on Sep. 22, 2013 at 2:51 AM

Contact VP, they'll know where to fix it better than us.

MomOf3AngelBabe
by Platinum Member on Sep. 22, 2013 at 2:59 AM
I do. ;) I checked the entire memorial items page but not the regular product page. Ill go do it now. Thank you!! ;)
Quoting thetrollcat:

I assume you have an Admin login to the shopping cart set up? Are you sure ALL products individually are correctly set to flat rate? Some softwares have two settings one is the global so the shopping cart will know which setting you have it set for and then another one per item you added..... Have you tried checking that?

Quoting MomOf3AngelBabe:

Apparently, its been doing this for the last month so no one was ordering off the site. They were contacting me for an invoice instead. Someone LITERALLY brough it to my attention tonight. When it was set up, it was charging by weight, not a flat fee per item. I'm guessing not since its been like that this whole time. :( Im planning to call VP in the am but really wanted to get it fixed tonight and theyre closed. :( 

Quoting thetrollcat:

are you sure its not a glitch with the web software?



thetrollcat
by Meow on Sep. 22, 2013 at 3:02 AM
1 mom liked this

let me know if you find the error. Check the individual item section too.

Quoting MomOf3AngelBabe:

I do. ;) I checked the entire memorial items page but not the regular product page. Ill go do it now. Thank you!! ;)
Quoting thetrollcat:

I assume you have an Admin login to the shopping cart set up? Are you sure ALL products individually are correctly set to flat rate? Some softwares have two settings one is the global so the shopping cart will know which setting you have it set for and then another one per item you added..... Have you tried checking that?

Quoting MomOf3AngelBabe:

Apparently, its been doing this for the last month so no one was ordering off the site. They were contacting me for an invoice instead. Someone LITERALLY brough it to my attention tonight. When it was set up, it was charging by weight, not a flat fee per item. I'm guessing not since its been like that this whole time. :( Im planning to call VP in the am but really wanted to get it fixed tonight and theyre closed. :( 

Quoting thetrollcat:

are you sure its not a glitch with the web software?




MomOf3AngelBabe
by Platinum Member on Sep. 22, 2013 at 3:05 AM

Definitely will. ;) Theres about 25 items on the site so itll take a bit but Ill come back here and quote you when Im done. ;) 

Quoting thetrollcat:

let me know if you find the error. Check the individual item section too.

Quoting MomOf3AngelBabe:

I do. ;) I checked the entire memorial items page but not the regular product page. Ill go do it now. Thank you!! ;)
Quoting thetrollcat:

I assume you have an Admin login to the shopping cart set up? Are you sure ALL products individually are correctly set to flat rate? Some softwares have two settings one is the global so the shopping cart will know which setting you have it set for and then another one per item you added..... Have you tried checking that?

Quoting MomOf3AngelBabe:

Apparently, its been doing this for the last month so no one was ordering off the site. They were contacting me for an invoice instead. Someone LITERALLY brough it to my attention tonight. When it was set up, it was charging by weight, not a flat fee per item. I'm guessing not since its been like that this whole time. :( Im planning to call VP in the am but really wanted to get it fixed tonight and theyre closed. :( 

Quoting thetrollcat:

are you sure its not a glitch with the web software?





thetrollcat
by Meow on Sep. 22, 2013 at 3:08 AM

girl adjust four items then test your shopping cart and see if the shipping is adjusted... Dont go fixing things unless you know they are broken....

Quoting MomOf3AngelBabe:

Definitely will. ;) Theres about 25 items on the site so itll take a bit but Ill come back here and quote you when Im done. ;) 

Quoting thetrollcat:

let me know if you find the error. Check the individual item section too.

Quoting MomOf3AngelBabe:

I do. ;) I checked the entire memorial items page but not the regular product page. Ill go do it now. Thank you!! ;)
Quoting thetrollcat:

I assume you have an Admin login to the shopping cart set up? Are you sure ALL products individually are correctly set to flat rate? Some softwares have two settings one is the global so the shopping cart will know which setting you have it set for and then another one per item you added..... Have you tried checking that?

Quoting MomOf3AngelBabe:

Apparently, its been doing this for the last month so no one was ordering off the site. They were contacting me for an invoice instead. Someone LITERALLY brough it to my attention tonight. When it was set up, it was charging by weight, not a flat fee per item. I'm guessing not since its been like that this whole time. :( Im planning to call VP in the am but really wanted to get it fixed tonight and theyre closed. :( 

Quoting thetrollcat:

are you sure its not a glitch with the web software?






Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)



Featured