Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

HOLY H*LL, Anyone ELSE having difficulties with Cafemom?!

Posted by on Oct. 12, 2009 at 3:01 PM
  • 34 Replies

 I have to refresh and refresh because I get the page "IE can not display the website"............

Anyone else having this problem???

 

 

 

 

 

 

 

 

 




by on Oct. 12, 2009 at 3:01 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-10):
ballewal
by on Oct. 12, 2009 at 3:02 PM

Nope, but I'm not using Internet Explorer either. 

I am a liberal, non-CIO, formula feeding because it was necessary, pro-choice, pro-gay and straight unions, socialist, unitarian universalist, theosophist, free range, educated single mother of one beautiful girl who is my entire life.

bean06162004
by on Oct. 12, 2009 at 3:02 PM

I've notices the pages are taking FOREVER to load, it's getting really irritating.

Swtmama62205
by on Oct. 12, 2009 at 3:02 PM

YES!! its taking forever to load the page and when it does load it loads halfway and then i have to refresh it!

SAHM to two little boys Noah 4 and Andrew 2 And a loving wife to Ryan=)

Lilypie Breastfeeding Ticker
CafeMom Tickers

CafeMom Tickers
bean06162004
by on Oct. 12, 2009 at 3:03 PM

I use Firefox and the website is being lame for me.

Quoting ballewal:

Nope, but I'm not using Internet Explorer either. 


AquarianPath
by on Oct. 12, 2009 at 3:03 PM

 I tried using AOL and it wouldn't load either




queeniamissy
by on Oct. 12, 2009 at 3:03 PM


Quoting Swtmama62205:

YES!! its taking forever to load the page and when it does load it loads halfway and then i have to refresh it!

Ditto


-xoxo-
by on Oct. 12, 2009 at 3:03 PM

I thought my Internet was running really slow, I'm glad I'm not the only one having issues with the site. 

jenn75
by on Oct. 12, 2009 at 3:04 PM


Quoting bean06162004:

I've notices the pages are taking FOREVER to load, it's getting really irritating.


Jennifer          

Joeytwoponys
by on Oct. 12, 2009 at 3:04 PM

Just having problems with the pages loading, especially when I want to reply to a post.

Hanaas_mommy
by on Oct. 12, 2009 at 3:04 PM


Quoting Swtmama62205:

YES!! its taking forever to load the page and when it does load it loads halfway and then i have to refresh it!


this is what is happening to me also.

Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)