Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Does it seem like CafeMom....

Posted by on Aug. 31, 2010 at 1:44 PM
  • 4 Replies

Is running rather slow?  It takes a while for the pages to load now and I never had that problem before.  They are loading all the ads on the pages and I know it wasn't like this when I first came on here (after being absent for years).  What's the deal?

 

by on Aug. 31, 2010 at 1:44 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-4):
Michelle2003mom
by on Aug. 31, 2010 at 1:47 PM

What browser are you using? IE or something else? Google chrome always works best on here. Doesn't take long at all. Have you tried clearing the cookies or the cache? 

brettsmomma
by Tammie on Aug. 31, 2010 at 1:48 PM

i use mozilla firefox and most of the adds are not there...

shortysashious2
by on Aug. 31, 2010 at 2:05 PM

I'll have to use firefox then.  Right now I'm using IE.  :(  It sucks.  It takes forever and I mean forever it seems...lol

Quoting brettsmomma:

i use mozilla firefox and most of the adds are not there...


Cafe GroupAdmin
by Head Admin on Aug. 31, 2010 at 2:14 PM

 

Hi,

This sounds like it may be a technical issue.

Anytime you have a question, problem, or suggestion for CafeMom, you can click on the 'Contact Us' link at the very bottom of every page to send them a message. Please include details so they can answer your question quickly.

Thank you for being a member of the group!

\\ The Cafe Group Admin Team

Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)