Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Is it just me?

Posted by on Jan. 27, 2009 at 9:52 PM
  • 4 Replies

Suddenly, all the avatars, most pics, etc. have disappeared from all of the pages within CafeMom.

Is it just me?

by on Jan. 27, 2009 at 9:52 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-4):
Fun4Mommy
by on Jan. 27, 2009 at 9:56 PM

Is anyone else having this problem?

thisloveofmine
by on Jan. 27, 2009 at 9:58 PM

I've seen other people saying they can't see them too. I can. Do you use internet explorer or mozilla firefox? If I use internet explorer I sometimes have that problem, never with mozilla though.


Fun4Mommy
by on Jan. 27, 2009 at 10:09 PM


Quoting thisloveofmine:

I've seen other people saying they can't see them too. I can. Do you use internet explorer or mozilla firefox? If I use internet explorer I sometimes have that problem, never with mozilla though.


Thanks for the response.
I'm using Explorer.

Everything was there, then it suddenly happened when I changed pages.  No matter what I try to pull up (just in CafeMom), it keeps happening.
I have seen other posts about this in the past, but it's always been multiple people experiencing the prob at the same time.

Sounds like it might be just me this time?

Fun4Mommy
by on Jan. 27, 2009 at 10:10 PM

It all just came back!!!!!
I guess it will remain a mystery.
Thanks!

Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)