Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

404 Not Found??

Posted by on Jun. 9, 2009 at 3:01 PM
  • 10 Replies

Anybody just get this message when trying to open a post on Cafe Mom? Or is my computer just being a POS?

Lilypie 4th Birthday PicLilypie 4th Birthday Ticker

Lilypie 1st Birthday PicLilypie 1st Birthday Ticker

Lilypie Breastfeeding Ticker

by on Jun. 9, 2009 at 3:01 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-10):
cutiepieusa879
by on Jun. 9, 2009 at 3:02 PM

BUMP? Anybody?

vegepunkstr
by on Jun. 9, 2009 at 3:04 PM

I havent gotten it but they are doing some updates to the site with the whole IM thing so thats probably why

Photobucket
cutiepieusa879
by on Jun. 9, 2009 at 3:04 PM

Ok Thank you!

Cafe GroupAdmin
by Head Admin on Jun. 9, 2009 at 3:06 PM

wave

Hi,

This sounds like it may be a technical issue.

Anytime you have a question, problem, or suggestion for CafeMom, you can click on the 'Contact Us' link at the very bottom of every page to send them a message. Please include details so they can answer your question quickly.

Thank you for being a member of the group!

The Cafe Group Admin Team

 





Please join:
 Advice for Moms        The CafeMom  Newcomers Club The CafeMom Newcomers Club
Kids, Fun & Photos! Kids, Fun & Photos!    Current Events & Hot Topics Current Events & Hot Topics
The Cafe                        CafeMom Hollywood

Alyssasmommy412
by Silver Member on Jun. 9, 2009 at 3:16 PM

My computer did it, I was reading a post and hit back and it came up. I then went to my groups hit the group I wanted and hit general discussion and it came up again. I just closed firefox down and re opened in verizon.

Jennifer_236
by on Jun. 9, 2009 at 3:17 PM

I had it too

babyboomboom
by on Jun. 9, 2009 at 3:18 PM

 I was trying to post in a different group and it came up with a 404 error.

Photobucket Photobucket Photobucket Photobucket

Photobucket Photobucket Photobucket Photobucket
desi_dylan_bri
by on Jun. 9, 2009 at 3:20 PM

it just happened to me too. i even tried going into a couple different groups. i just waited awhile and came back on and it worked. ?????

leejoy
by on Jun. 9, 2009 at 3:20 PM


Quoting desi_dylan_bri:

it just happened to me too. i even tried going into a couple different groups. i just waited awhile and came back on and it worked. ?????

me too and i use internet explorer...













 



                                                

lillitigator88
by on Jun. 9, 2009 at 3:31 PM


Quoting Alyssasmommy412:

My computer did it, I was reading a post and hit back and it came up. I then went to my groups hit the group I wanted and hit general discussion and it came up again. I just closed firefox down and re opened in verizon.


Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)