Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

A couple questions

Posted by on Dec. 27, 2012 at 11:46 AM
  • 8 Replies
  • 497 Total Views
1 mom liked this

OK, so these are probably silly questions, but for some reason I can't get to a point where I can add my own pic to my profile, it still has the silly blue general pic you get when you sign up for cafemom :( AND how can I add a tracker to my posts, so that it's there everytime, without having to physically add it to every post so that it shows up.

by on Dec. 27, 2012 at 11:46 AM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-8):
toadilypeachy
by Group Owner on Dec. 28, 2012 at 2:18 AM

To add your pic to your profile, hover over "My Other Stuff" and then click on "My Account Settings".. Once there, you'll see "Avatar".. Just click "edit" and add your pic.. But, I see your pic, not a blue Cafemom one..

As far as adding a tracker, click on the "Fonts & Signatures" tab in "My Account Settings" and add your tracker as a signature.. Then it will show up each time you make a post!

momoffabfour
by New Member on Dec. 28, 2012 at 9:23 AM

Thank You :)

kandis1021
by Member on Jan. 8, 2013 at 10:59 PM
Has it changed? I cant show my Siggies because my iPad and Galazy S III phone dosent have a rich text signature option. And I went on my husbands regular computer, and it said they no longer allow Rich Text Signatures.... Oh boy...I'm comfused.... BUT. I really Love the Siggies!
Kandybug
SissyAnn141
Report
" I AM PROUD, TO BE A CHRISTIAN AMERICAN.......
Yesterday at 3:13 AM
by on Jan. 8, 2013 at 11:46 PM

BUMP!

SissyAnn141
Report
" I AM PROUD, TO BE A CHRISTIAN AMERICAN.......
Yesterday at 3:13 AM
by on Feb. 13, 2013 at 3:41 AM

 

Quoting kandis1021:

Has it changed? I cant show my Siggies because my iPad and Galazy S III phone dosent have a rich text signature option. And I went on my husbands regular computer, and it said they no longer allow Rich Text Signatures.... Oh boy...I'm comfused.... BUT. I really Love the Siggies!

 

 

 

                                           BUMP !!!!!!!!!!!!!!!!!!!!




CLICK-ABLE TO GROUP

lace209
by Profiles on Feb. 13, 2013 at 8:22 AM
1 mom liked this


Quoting kandis1021:

Has it changed? I cant show my Siggies because my iPad and Galazy S III phone dosent have a rich text signature option. And I went on my husbands regular computer, and it said they no longer allow Rich Text Signatures.... Oh boy...I'm comfused.... BUT. I really Love the Siggies!

Go to My Other Stuff. Click on My Account Settings.  Once there, click on the advanced tab. Look at where it says signatures. Make sure that you have it set to all signatures. This should let you see your signatures.


kandis1021
by Member on Feb. 13, 2013 at 1:36 PM
Quoting lace209:



Thank you, as soon as I feel I have enough time to devote to it, I'll certainly work on it! I'm very slow when it comes to computers! Lol! Hope you have a wonderful day!
Kandybug
kandis1021
by Member on Feb. 27, 2013 at 4:25 PM

Apparently I had all my rich texts turn off to only plain texts.  Thank you


Quoting lace209:


Quoting kandis1021:

Has it changed? I cant show my Siggies because my iPad and Galazy S III phone dosent have a rich text signature option. And I went on my husbands regular computer, and it said they no longer allow Rich Text Signatures.... Oh boy...I'm comfused.... BUT. I really Love the Siggies!

Go to My Other Stuff. Click on My Account Settings.  Once there, click on the advanced tab. Look at where it says signatures. Make sure that you have it set to all signatures. This should let you see your signatures.


Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)