Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

Mucus Plug ?

Posted by on Sep. 2, 2013 at 2:49 PM
  • 9 Replies
Ok so this morning I went to the bathroom and when I wiped on the tissue was a clear, jellyish, un-cooked egg whites, luggie type clump ... and im pretty sure it was the mucus plug... has this ever happened to anyone ? And How long after you passed it did u go into labor ? ... This is my first child so im outta my element ... Thanks Moms for your feed back !

HUGS

A+C=LOVE ... married 8-9-11 ... Expecting our first sept 2013 !!!




by on Sep. 2, 2013 at 2:49 PM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-9):
NoraDun
by Platinum Member on Sep. 2, 2013 at 3:39 PM
1 mom liked this

I never noticed my plug with #1, with #2 I was 36 wks when I lost it and went into labor at 38 wks. With #3 I was 34 wks and went into labor at 38 wks. This time around I started losing peices at 24 wks (I think it was) but just totally lost it this past Friday at 35 wks. Its just a sign that your beginning to thin and dilate but not a sign that labor is coming soon. Your bloody show (mucusy discharge with blood) is a sign labor is starting!! But I never had a blood show until my contractions had already begun!!



KylersMom8-16-7
by Gold Member on Sep. 2, 2013 at 3:44 PM
1 mom liked this
I only lost mucus plug once with my third and it was the morning of my c-section. I was having regular slightly uncomfortable contractions when I got hooked up at the hospital. I was 39 weeks.
Posted on CafeMom Mobile
mrs.ramirez
by on Sep. 2, 2013 at 4:30 PM
1 mom liked this

I lost my mucus plug, light contractions started about 10 minutes later ontop of my water leaking. My water ultimately broke 4 hours later which was followed by intense contractions. The time between losing my plug and deliverying was 25 hours. 

mushmom
by on Sep. 2, 2013 at 6:46 PM
With my first, I lost my plug around 7pm, woke at 3am to my water breaking. I was only 1cm with minor contractions and had to be induced.
Raeann11
by Platinum Member on Sep. 2, 2013 at 7:32 PM

My first two never saw it even during labor. My third I saw big, small pieces and some with blood for 5 weeks. It can regenerates itself.

smile_itsjesse
by on Sep. 2, 2013 at 7:38 PM

You guys are all talking about how sometime after you lost it, you went into labor and what not.. Is it possible for it to grow back? Because I wiped a couple months ago and had something like that come out. And I'm still haven't gone into labor or anything. I'm only 29 weeks.

JAZ88
by on Sep. 2, 2013 at 10:00 PM

with my 1st, I lost my mucus plug 1 month before going into labor at 39 weeks, this time I've been losing parts for over a week and I'm 32 weeks now.

cmck22
by on Sep. 3, 2013 at 3:23 PM
just went to the bathroom and now its pink tinged and i been really crampy and stomach get harder at times ... ugh ... i have a dr apt at 830am tomorrow or should i call the office ?

A+C=LOVE ... married 8-9-11 ... Expecting our first sept 2013 !!!




Karopie_99
by on Sep. 3, 2013 at 3:26 PM

I never lost it with my 1st, I lost it with my 2nd at about 37 weeks. With my 3rd I never lost it that I know of. And Im 32.2 weeks and havent lost with this one yet. Sounds like it was your plug though. Next doctors visit mention it, they might want to check you and see if anything is happening


Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)