Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)

curious

Posted by on Sep. 27, 2013 at 3:02 AM
  • 21 Replies

this is a little bit of a tmi but i lost my mucus plug today anyway i was wondering how long after other moms lost theres did your water break and go into labor?I realize everybody is different but i can tell all ready that everything has changed ive dropped, i have extreme hot flashes which i didnt have before,i was able to soe what bend over at the beginning and now cant, and i have alot more swelling. anyway was just wondering about experiences from other moms thank you

by on Sep. 27, 2013 at 3:02 AM
Add your quick reply below:
You must be a member to reply to this post.
Replies (1-10):
Mrs.Pedro
by Bronze Member on Sep. 27, 2013 at 4:49 AM
With my first it was weeks and I ended up being induced at 40w4d. With my second I didn't have it coming out until labor.
Donna.June
by Member on Sep. 27, 2013 at 5:16 AM
With my first two and fourth, I didn't lose my mucus plug. With my third, I did. I went into labor within a few hours. I was also overdue by six days. I still have about three weeks left with this pregnancy.
Raeann11
by Platinum Member on Sep. 27, 2013 at 11:00 AM

My first and second I never saw it even during labor. My third I had big, small and some with blood for 5 weeks. My water broke 15 mins before I started to push. With her I had everything under the sun for 5-8 weeks. My first two nothing just went into labor.

kmqw229
by Ruby Member on Sep. 27, 2013 at 11:02 AM
With my first, I lost a big chunk of my mucus plug the day my water broke.

With my second & third, I lost small pieces over the last few weeks.
Posted on CafeMom Mobile
tammy_lynne
by on Sep. 27, 2013 at 11:04 AM

  I didn't lose my plug with my son, I went right form 1cm to labor. With this pregnancy, I lost it two days ago... Still pregnant. 

JustDG
by Bronze Member on Sep. 27, 2013 at 11:06 AM

My water never broke with either of my daughters.  My first preg I lost my mucus plug in the afternoon and wokeup at 1am in labor.  My second pregnancy I had been in labor for 6 hours or so before I lost it. 

smorgan865
by Bronze Member on Sep. 27, 2013 at 11:07 AM

With my first I didn't lose anything until after my induction had started.

With my second. I lost mine in small globs starting around 36w.(it can regenerate itself a little bit, too)

TMI....
at 40w 1d I lost a big clump that was also a little bloody. I didn't start having labor contractions until about 36 hours later (so I think it was unrelated).

Both times my water had to be broken in the hospital

2under2mommy413
by on Sep. 27, 2013 at 11:21 AM
I may need some clarification. I Am not sure if its mucous plug or just discharge. Almost a couple times daily for a few weeks now when i go pee there's chunks of white thick stuff in the toilet, I told my doc that I've noticed more discharge on my undies and when I wipe but what about the stuff in the toilet and if it can remake itself is that what I've been flushing for weeks now??? Pregnancy is so complicated! Lol. 19 more days till my EDD and I'm ready
hayleeemma
by Member on Sep. 27, 2013 at 11:41 AM

With my first pregnancy i lost mine at 36 weeks and had to be induced at 40 weeks. with this pregnancy i started loosing mine at 37 weeks and have been loosing parts of it everysince and im almost 40 weeks on monday. good luck.

Savvysmomma118
by Member on Sep. 27, 2013 at 11:44 AM
I lost a few pieces over several days. I want to say it was about a week before my induction...
Add your quick reply below:
You must be a member to reply to this post.
Join the Meeting Place for Moms!
Talk to other moms, share advice, and have fun!

(minimum 6 characters)



Featured